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C H A P T E R

1

I N T R O D U C T I O N
Thank you for purchasing Eagle Point's ColorFast. By 
purchasing software products from Eagle Point, you have 
joined thousands of users of the most powerful, yet easy-
to-use, design software available. We appreciate your 
confidence in our products and we will make every effort 
possible to ensure that your investment is protected.

In this chapter:

Manual Layout. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2

General Layout . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3

Help. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7

Technical Support . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7
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ColorFast enables you to instantly apply artistic rendering tools to your CAD drawings, 
simulating the effects of hand coloring in seconds. You can define solid or gradient fill 
colors, custom outline colors, and change the display order of objects by moving them 
behind or in front of one another.

ColorFast works equally well with AutoCAD and BricsCad.

ColorFast makes paper layout easy with a graphic interface that lets you move, scale and 
rotate the sheet into position in one step. The paper display shows both outer edges and 
borders, giving you maximum control of the final output.

ColorFast lets you save and update prototype settings for fast setup and drawing 
creation. Customized paper sizes, color palettes, font mappings, pen widths, and layer 
definitions are at your disposal for maximum productivity and drafting standards.

We invite you now to roll up your sleeves and put ColorFast to work on your projects. 
Along the way, if we may assist you in any way, please feel free to contact us at 1-800-
477-0909.

Manual Layout
This manual is divided into the following sections:

1.0 Introduction:

This chapter provides a brief description of the organization of the manual, as well as 
conventions used throughout the manual.

2.0 Concepts:

This chapter describes the typical flow of execution for ColorFast.
3.0 CAD Commands:

This chapter describes how to begin a ColorFast project inside AutoCAD or BricsCad. 
Here you learn how to define your paper, insert it into the CAD drawing, and launch the 
ColorFast application.

4.0 ColorFast Application Window:

This chapter introduces the ColorFast application window and the organization of its 
commands.

5.0 File Menu Commands:

This chapter describes how to use the commands under the File menu in the ColorFast 
Window, including how to load and save ColorFast drawings, as well as Printing and 
saving images.
2 C o l o r F a s t
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 6.0 Edit Menu Commands:

This chapter describes the commands found in the Edit menu. These commands provide 
ColorFast's core functions of coloring and filling objects, and altering their display order.

7.0 View Menu Commands:

This chapter discusses the commands to navigate your drawing on the screen, including 
how to Zoom and Pan. You can also control the display of the ColorFast Tool bar and 
Status bar.

8.0 Help Menu Commands:

This chapter describes the Help menu commands, including how to display ColorFast 
documentation, how to access ColorFast Online, and how to display the About ColorFast 
dialog box.

General Layout
This section describes the general layout of the ColorFast manual. Included are 
descriptions of what the various fonts indicate, commonly used words and how to move 
within dialog boxes using the keyboard.

Manual Conventions
This manual uses the following typeface conventions.

There are two types of notes used to draw your attention to important information in the 
manual. The following shows each type, with a description.

! This is an FYI note. It contains helpful hints and information that can increase your 
productivity or enhance the use of this module.

Manual Conventions

Section Names When you are referred to another section in the manual, the section name is 
italicized and the page number is given. For example, Introduction on page 1.

Data to Type in If you need to type data into a field on the dialog box or at the command line, the 
information you are to type in shows as 1234567890 AaBbCcDdEeFfGgHh and is 
case sensitive.

Prompts and 
Messages

Prompts from Eagle Point software and system messages are shown as:

Please select node #12345

Step-by-Step 
Instructions

Step-by-step instructions are included after many commands under the heading 
QuickSteps.
C h a p t e r  1 :  I n t r o d u c t i o n 3



" This is a Note Warning. Read these notes very carefully. Information important to 
successfully using this module will be included in these notes.

A flow box shows the steps to access the current command. An example of a flow box 
follows: 

Terminology
The following terms are used within all Eagle Point manuals. A definition is provided for 
each term.

Using Dialog Boxes
The following describes some hints to aid you when working with dialog boxes.

COMMAND # FLOW

Terminology Definitions

Click If you are to select an item with your mouse, the documentation will indicate that you are to 
“click on” the field, icon, button or menu item. To click on a field, press on the primary 
mouse or digitizer button and release the button in one quick step.

Double-Click If you are to double-click on a field, you should quickly press the primary mouse button 
twice. 

Select Select means that you need to highlight the field or word on the pull-down menu and click 
on it.

Type If you are to enter data into a field on the dialog box or on the command line, you will be 
instructed to type a value into a field. The text you are to type will be displayed in a 
monospace font.

Keys Whenever you are instructed to press a key on your keyboard, the manual will specify the 
exact key that you need to press. For example, press the Enter key. 

Inactive Field You cannot enter information into an inactive field. On a dialog box, an inactive field 
displays as a “grayed out” field.

User-Defined This means that the parameter, option, value, etc. is determined by you, the user.

<xxxx> When the command prompt displays a default value that is not constant, the manual will 
indicate this as <xxxx>. Where the default represents coordinates on the X,Y,Z axes, the 
prompt will display as <xx.xxxx,yy.yyyy,zz.zzzz>.

Key Icon Function

Tab Key The Tab key moves the cursor down and/or from left to right within the 
dialog box. 
4 C o l o r F a s t
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Opening and Selecting Files
Whenever Eagle Point documentation discusses the opening or importing of files, a dialog 
box similar to the Open dialog box (Figure 1-1 on page 6) displays. Choose the type of file 
by scrolling down the Files of type drop list until you find the appropriate file extension. If 
you are not sure, scroll to All Files. To select a file, locate the drive and directory and 
double-click on the drive and directory until the file displays in the File name edit field. Not 

Back Tab 
(or Shift + 
Tab key)

The Shift + Tab keys move the cursor up and from right to left within the 
dialog box. 

New The New icon allows you to add/insert new information.

OK The OK button saves the information that you entered in a dialog box and 
executes the command.

Cancel The Cancel button ends the command without saving the information 
entered.

Browse Use the Browse button to look for a specific file that you want to open/
access.

Modify The Modify button allows you to modify existing information. This button 
usually launches another dialog box where the changes are made.

Delete Click on the Delete button to remove existing information. For example, 
some dialog boxes contain a list of report formats. If an existing report 
format is no longer needed, clicking on the Delete button will remove the 
format. Some Delete buttons will launch a warning box, to give you the 
opportunity to cancel the delete command.

Close The Close button closes the active dialog box. Usually all functions in the 
dialog box have been completed and no data will be lost. Be sure that you 
save any wanted data before closing the dialog box. 

Radio 
Buttons

A radio button turns on or off an option that controls processing. It may also 
affect the fields that display on a dialog box as well the fields that are active 
on the dialog box. A radio button that is turned on has a dark solid center. If 
the radio button is turned off, the center is not filled in.

Toggle 
Boxes

A toggle turns on or off an option that controls processing. It may also 
affect the fields that display on a dialog box as well as the fields that are 
active on the dialog box. A toggle button that is turned on has an “X” or a 
check mark in the box.

Key Icon Function
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all of the fields defined here are shown in this example. Some versions of Windows might 
show slightly different controls.

Figure 1-1  Open Dialog Box

Open Dialog Box Definitions
Option Icon Function
Look in This drop list displays the drives and directories from which you will choose 

your file. Choose the directory in which your file is located. 

Up One Level Clicking on this icon allows you to move up one level in your directory search.

Create New 
Folder   

Clicking on this icon allows you to create a new directory. A new folder named 
New Folder is displayed and highlighted. Place your cursor in this area and type 
a new folder name.

List    Click on this icon to view a simple list of file names in the selected directory.

Details    Click on this icon to view a list of file names and associated details, including 
size, file type, and date last modified.

View Menu Click on this icon to select the viewing method for the list of files. This methods 
include Large icons, Small icons, List, Details, and Thumbnails.

File name list This is a list of the files of the selected type in the current directory. To open a 
file, highlight it here and click on the Open button, or simply double-click on it.

File name This is the name of the file you are searching for. Type the name, scroll down 
the File name list box, highlight it and/or double-click on it to choose the desired 
file.

Files of type Scroll down the Files of Type until you find the appropriate file extension or 
choose All Files to display files with all extension types if you are not sure of the 
extension.

Open Click on this button to open the selected file.
6 C o l o r F a s t
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Tool Bar Buttons 

ICON: 

Many of the commands in ColorFast can be accessed from pull-down menus or a tool bar 
button. The step-by-step instructions tell you to select the commands from the menu, but 
you may also opt to use the buttons whenever one is available. Whenever a tool bar 
button is available for a command, it is displayed after a command heading, as shown in 
the example above.

Help
Eagle Point provides integrated Help to assist you when using the software. Help is 
provided on the Help pull-down menu. You can also find helpful information about 
ColorFast via the Internet by selecting ColorFast Online from the Help menu.

Technical Support
At times, you may need help solving a problem. If you do, Eagle Point is available to help 
you. First, check the Help index to gain further information on a command and its 
functionality. Second, consult the documentation to see if it has the answer to your 
question. If you still cannot find the answer to your question, call Technical Support. 
Technical Support is offered to you free of charge for 60 days after the date of purchase of 
this product. Support contracts are available at an additional charge, or Eagle Point will bill 
you directly for the support time incurred. If you need assistance, call:

(800) 477-0909

(563) 556-8392 (outside the United States)

8:00 A.M. to 5:00 P.M. Central Time

Monday-Friday

or FAX questions to Eagle Point Technical Support at

(563) 556-5321 (24 hours a day)

To make the support process more efficient, please provide us with your name, your 
company's name, telephone number and your extension.
C h a p t e r  1 :  I n t r o d u c t i o n 7



Be sure to have the following information ready for the Support Engineer:

$ Version of Eagle Point ColorFast
$ Type of processor (Pentium II, III, etc.)

$ Processor speed (400, 800 MHz, etc.)

$ Brand of computer (IBM, Dell, Compaq, Gateway, etc.)

$ Type of video card (ATI, Diamond, Panacea, etc.)

$ RAM (32, 64 MB)

$ Operating system (Windows 95/95B, Windows 98/98SE, Windows Millennium, 
Windows NT 4, Windows 2000)

$ Free hard disk space

$ Background information about your question or problem

$ You will have to provide information from your computer system. Therefore, call from a 
telephone that is near your computer.

On occasion, we may ask you to make a copy of the data files for your project and send it 
to:

Technical Support

Eagle Point

4131 Westmark Drive

Dubuque, IA  52002-2627

Be sure to include a note detailing the nature of your problem and the name of the person 
who asked you to send the information, and your telephone number, including the area 
code and extension.
8 C o l o r F a s t
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2

C O N C E P T S
ColorFast runs with AutoCAD and BricsCad, and it also 
runs as a Stand Alone product. It can be purchased as 
part of an Eagle Point LANDCADD product suite, or as a 
Stand Alone application.

In this chapter:

Introduction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10
C h a p t e r  2 :  C o n c e p t s 9



Introduction
ColorFast includes commands that must be run from within the CAD environment 
(AutoCAD or BricsCad) as well as commands that are run inside the ColorFast 
application window.

The typical flow of execution for ColorFast is:

$ Inside CAD
1. Load your CAD drawing in AutoCAD or BricsCad.

Zoom and pan the CAD view to display the objects you wish to work with in 
ColorFast. You can also turn layers on and off to isolate the objects you wish to work 
with.

2. Place the ColorFast paper in the CAD drawing. Choose the size and margins of 
the paper to plot your drawing, then position it to contain the objects you wish 
to plot at the desired scale.

3. Create the ColorFast Drawing 
This creates a file with a .CFD file extension and opens it in the ColorFast application 
window. At this point you can close the CAD application.

$ Inside ColorFast
4. Edit the ColorFast drawing. Select your colors, fill effects, pen widths, and shift 

the display order of CAD layers backward and forward in the view.
5. Plot the ColorFast drawing.

Send your ColorFast drawing to your printer or plotter for final output.
1 0 C o l o r F a s t



C H A P T E R

3

C A D  C O M M A N D S
This chapter describes the ColorFast commands 
available from inside AutoCAD or BricsCad. In this 
chapter you learn how to define and place the ColorFast 
paper inside CAD, how to create a ColorFast drawing, 
how to reposition the ColorFast paper, how to make use 
of ColorFast's settings, and how to open the ColorFast 
application window.

In this chapter:

Define Paper . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12

Position Paper. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15

Create ColorFast Drawing. . . . . . . . . . . . . . . . . . . . . . 16

Open ColorFast Drawing. . . . . . . . . . . . . . . . . . . . . . . 16

Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17

ColorFast Online . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18

Help. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18

Figure 3-1 ColorFast CAD Menu
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Define Paper

KEY-IN COMMAND: cfpaper

ICON: 

When you select Define Paper from the ColorFast CAD menu (Figure 3-1 on page 11) the 
Define Paper dialog box (below) displays. Use the controls in this dialog box to define the 
characteristics of the paper on which you wish to plot your ColorFast drawing, then click 
on OK. You then graphically place a Block in your drawing to contain the objects that you 
wish to include.

COLORFAST # COLORFAST # DEFINE PAPER

Figure 3-2  Define Paper Dialog Box

Define Paper Dialog Box Definitions
Option Icon Function
Paper 
Dimensions

Select Inches or Millimeters for the paper dimensions

Paper size list This is a list of the defined paper sizes, including their dimensions and 
margins.

New paper size Click on this icon to create a new paper size. The New Paper dialog box 
displays. Enter the dimensions of the paper and its margins.
1 2 C o l o r F a s t



C
hapter 3: C

AD
 

C
om

m
ands
QuickSteps
To place the ColorFast paper into your CAD drawing, execute the following steps:

1. Select Define Paper from the ColorFast menu. 
The Define Paper dialog box (Figure 3-2 on page 12) displays.

Modify paper 
Size

Click on this icon to modify an existing Paper size. The Modify Paper dialog 
box displays.

Delete paper 
size

Click on this icon to delete the paper size that is selected in the Paper sizes 
list.

Plot settings Select the type of scale you wish to enter, choosing from Engineering, 
Architectural, Ratio, or Custom Scales. Engineering Scales are entered as 1" 
= xx feet. Architectural Scales are selected from a list of standard Architectural 
Scales. Ratio Scales are entered as a numeric ratio. Custom scales are 
entered as 1 paper unit = xx drawing units.

Plot scale Enter the scale value for your drawing.

Drawing Units Select the drawing units. 

Paper Angle Select the rotation angle of the paper, in degrees.

Figure 3-3  New Paper Dialog Box

New Paper Dialog Box Definitions
Option Function
Description Enter a name for the paper you are creating

Paper Size Enter the width and height of the paper you are creating.

Margins Enter the Top, Bottom, Left, and Right margins for the paper you are creating.

Define Paper Dialog Box Definitions
Option Icon Function
C h a p t e r  3 :  C A D  C o m m a n d s 1 3



2. Select the desired paper size by clicking on it in the list. If you do not see the 
desired size in the list, you can press the New icon to create a new paper size, 
or you click on the Modify icon to modify an existing paper size.

3. Enter the desired Plot Settings.
You can choose from four different styles of plot scales. Choose from Engineering, 
Architectural, Ratio, or Custom scale.

4. Enter the scale value.
5. Select the Drawing Units.
6. If one unit in the CAD drawing represents one foot, select feet. If one unit in the 

CAD drawing represents one millimeter, select millimeters, and so forth.
7. Select the rotation angle of your paper. 

You are still able to resize and rotate you paper when you place it in the drawing.

8. Click on OK.
The Define Paper dialog disappears, and you are now prompted at the command line 
to place your ColorFast paper:                                                                                       

Place ColorFast Paper (*,/ to Scale, +,- to Rotate)

9. Position the paper to contain the drawing objects that you wish to see in your 
ColorFast drawing. As you move the paper, you can scale and rotate it 
dynamically as necessary. 

10. Press the * (asterisk) and / (slash) keys to scale the paper up or down 
respectively (only from the number pad).

11. Press the + (plus sign) and - (minus sign) keys to rotate the paper 
counterclockwise and clockwise respectively (only from the number pad).

12. When the paper is positioned correctly, press the mouse button to place it in the 
drawing.
1 4 C o l o r F a s t
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Position Paper

KEY-IN COMMAND: cfmod

ICON: 

When you select Position Paper from the ColorFast File menu you are prompted at the 
Command line to position the ColorFast paper, exactly as when you used the Define 
Paper command. Position Paper allows you to update the ColorFast paper's position in 
the drawing.

QuickSteps
To reposition the ColorFast paper in your CAD drawing, execute the following steps:

1. Select Position Paper from the ColorFast menu.
You are prompted:

Place ColorFast Paper (*,/ to Scale, +, - to Rotate)

2. Position the paper to contain the drawing objects that you wish to see in your 
ColorFast drawing. 

3. As you move the paper, you can scale and rotate it dynamically as necessary.
4. Press the * (asterisk) and / (slash) keys to scale the paper up or down 

respectively (only from the number pad).
5. Press the + (plus sign) and - (minus sign) keys to rotate the paper 

counterclockwise and clockwise respectively (only from the number pad).
6. When the paper is positioned correctly, press the mouse button to place it in the 

drawing.

COLORFAST # COLORFAST # POSITION PAPER
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Create ColorFast Drawing

KEY-IN COMMAND: cfplot

ICON: 

When you select Create ColorFast Drawing from the ColorFast File menu, a new 
ColorFast drawing is created and opened in the ColorFast Application window. The new 
ColorFast drawing contains all the CAD drawing objects that are visible inside the limits of 
the ColorFast paper that was defined with ColorFast's Define Paper command. For 
discussion of the ColorFast Application Windows, see ColorFast Window, which begins 
on page 19.

Open ColorFast Drawing

KEY-IN COMMAND: cflaunch

ICON: 

When you select Open ColorFast Drawing from the ColorFast CAD menu (Figure 3-1 on 
page 11), the current ColorFast drawing is created and opened in the ColorFast 
Application window. For discussion of the ColorFast Application Windows, see ColorFast 
Window, which begins on page 19.

COLORFAST # COLORFAST # COLORFAST DRAWING

COLORFAST # COLORFAST # OPEN COLORFAST DRAWING
1 6 C o l o r F a s t
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Options

KEY-IN COMMAND: cfoptions

ICON: 

When you select Options from the ColorFast CAD menu (Figure 3-1 on page 11), the 
Options dialog box (below) displays.

COLORFAST # COLORFAST # OPTIONS

Figure 3-4  Options Dialog Box

Options Dialog Box Definitions
Option Function
Use ColorFast 
Template

Select the ColorFast template to be used from the drop list.

Gradient Quality Set the display quality level of gradient fills. Using a higher number increases the visual 
quality of any gradient fills in your ColorFast drawing, but can also make the plot files very 
large.

Use Polyline 
Widths

Toggle this option on if you wish to have ColorFast display polylines using their width 
values that are stored in the drawing. This is useful when polylines have varying widths. 
Otherwise, ColorFast draws polylines using the defined ColorFast pen width for each 
layer.

Display CAD 
Point Entities

Turn on this toggle if you wish to see CAD drawing POINT entities displayed in your 
ColorFast drawing. Turn off this toggle if you do not wish to see them.
C h a p t e r  3 :  C A D  C o m m a n d s 1 7



ColorFast Online

KEY-IN COMMAND: cfonline

When you select ColorFast Online from the Help menu, a Web browser is opened and 
displays the ColorFast Online Web page. This Web page contains information helpful to 
ColorFast users, and is updated on a regular basis.

! In order to use the ColorFast Online command, you must have access to the Internet, and 
have a Web browser (Microsoft Internet Explorer, Netscape, etc.) installed.

Help

KEY-IN COMMAND: cfhelp

When you select Help from the ColorFast menu, the ColorFast documentation is 
displayed using Adobe Acrobat Viewer. Use the controls in the Adobe Acrobat Viewer 
program to read and navigate the ColorFast documentation.

COLORFAST # COLORFAST # COLORFAST ONLINE

COLORFAST # COLORFAST # HELP
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4

C O L O R F A S T  
W I N D O W
This chapter describes how to use the ColorFast 
Window. This window can be launched from inside the 
CAD program you are using, or it can be launched from 
the Windows Start menu. If you installed ColorFast as 
part of Eagle Point's Civil/Survey or LANDCADD 
product suite, you can launch ColorFast from the Eagle 
Point Products menu.

In this chapter:

Using the ColorFast Window. . . . . . . . . . . . . . . . . . . . 20
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Using the ColorFast Window
The ColorFast window is used to display and manipulate the appearance of a ColorFast 
drawing. Changes to a ColorFast drawing do not affect the CAD drawing from which it 
was derived. When you are satisfied with the appearance of the ColorFast drawing, you 
can use the print command to send it to your printer or plotter for final output.

! Remember that you must first use the Define Paper and Create ColorFast Drawing 
commands in your CAD system before launching the ColorFast window. The ColorFast 
window requires a ColorFast drawing (.CFD file) to display.

The ColorFast Window has pull-down menus to organize its commands. Some 
commands are also available from the ColorFast tool bar.

Figure 4-1  ColorFast Window
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5

F I L E
This chapter describes how to use the commands under 
the File menu in the ColorFast Window. In this chapter 
you learn how to open a ColorFast drawing, how to save 
a ColorFast drawing, how to save an image of a 
ColorFast drawing, how to do a Print Setup and how to 
print your ColorFast drawing.

In this chapter:

Open . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22

Save As. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22

Save As Image . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 23

Print. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 24

Print Setup  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 24

Exit  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25

Figure 5-1  File Menu
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Open

When you select Open from the File menu, (Figure 5-1 on page 21), the Open dialog box 
(below) displays. This is a standard open/select dialog box. The file type is set to 
ColorFast Drawing and cannot be changed.   Select the desired file and click on the Open 
button.   The ColorFast drawing is then displayed in the ColorFast window.

Save As

When you select Save As from the File menu (Figure 5-1 on page 21), the Save As dialog 
box displays.This is a standard open/select dialog box. For more information, see Opening 
and Selecting Files on page 5. This allows you to save your drawing file under a different 

COLORFAST # FILE # OPEN

Figure 5-2  Open Dialog Box

COLORFAST # FILE # SAVE AS
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name. You should use the Save As command when you wish to change the assigned file 
name, directory or file type.

! When you use the Save As command, you are creating a new file; when using Save As 
with an existing file, both the previous and new drawing files are retained, provided the file 
is given a new name and/or directory. 

Save As Image

When you select Save As Image from the File menu (Figure 5-1 on page 21), the Save As 
Image dialog box (below) displays. This allows you to save your drawing current view as a 
Windows bitmap file. You can choose the image name, the image size and the dots-per-
inch.

Figure 5-3  Save As Dialog Box

COLORFAST # FILE # SAVE AS IMAGE

Figure 5-4  Save As Image Dialog Box
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Print

The Print command allows you to print the current ColorFast drawing to your printer. This 
displays the Windows standard print dialog, which varies slightly in the various Windows 
versions.

Print Setup

The Print Setup command allows you to set your printer's options in preparation for the 
Print command. This displays the Windows standard print setup dialog, which varies 
slightly in the various Windows versions.

Save As Image Dialog Box Definitions
Option Icon Function
Image Name Select a name for the bitmap image to be created.

Image Size Set the dimensions for the image. The numeric values are for the width and 
height of the image in the current Image Units. The ratio of the width and height 
(aspect ratio) remains fixed. So if you increase the width value, the height value 
increases to maintain the same aspect ratio.

Image Units Select the units for the bitmap size, choosing from pixels, centimeters, and 
inches.

DPI Enter the number of dots per inch to be stored for the image data. Using a 
higher value improves the image quality, but also increases the size of the file 
created.

COLORFAST # FILE # PRINT

COLORFAST # FILE # PRINT SETUP
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Exit

The Exit command closes the ColorFast program and any drawing you have open.

COLORFAST # FILE # EXIT
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C H A P T E R

6

E D I T
This chapter describes how to use the commands under 
the Edit menu in the ColorFast Window. In this chapter 
you learn how to use Output settings, Font Handling, and 
ColorFast Options. These commands are the heart of 
ColorFast and provide its powerful coloring and artistic 
rendering capabilities.

In this chapter:

Output Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28

Font Handling . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 31

Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 32

Figure 6-1  Edit Menu
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Output Settings

Output Settings is the primary ColorFast command. It defines the appearance of the 
objects in your ColorFast drawing. The settings are controlled via layer-based entries in a 
list box. Each entry you create controls the objects on the corresponding layer of the 
drawing. You can control the color and width of the pen used to draw the objects on the 
layer and the color of the pen used to optionally fill in closed polylines on the layer. Closed 
polylines can be filled with Solid or Gradient fill patterns.

In addition to artistic rendering of drawing objects, ColorFast can also control their display 
order, allowing you to move all objects on a layer forward or backward in the drawing.

COLORFAST # EDIT # OUTPUT SETTINGS

Figure 6-2  Output Settings Dialog Box

Output Settings Dialog Box Definitions
Option Icon Function
Layers This is a list of layer entries for the current ColorFast drawing. Each entry 

controls the display of objects on the layer. The currently selected layer entry is 
indicated with a small yellow triangle next to the layer name. To select a layer, 
click on it in the list box.

(All other layers) The (All other layers) entry in the Layers list controls the display of objects on 
layers that are not specified in the list. It is not necessary to have a layer entry 
for every layer in the CAD drawing. The (All other layers) entry provides a 
default for unspecified layers.

Color Select the pen that should be used to draw linework on the selected layer. Click 
on the colored square to display the Color Picker dialog box (Figure 6-3 on 
page 30).

Match Object 
Color

Turn on this toggle if you wish ColorFast to draw the objects on the selected 
layer using the same color as they have in the CAD drawing.
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Width Select the pen width for drawing objects on the selected layer.

Fill Effects Select the type of fill effect you wish to apply to closed polylines on the selected 
layer. Choose from None, Solid, Gradient: Horizontal, Gradient: Vertical, and 
Gradient: Radial.

Fill Color Depending on the Fill Effects chosen, you may see zero, one or two color 
controls to choose your fill colors from. If your Fill Effects setting is None, there 
will be no color to select. If you choose Solid Fill, you choose one color. If you 
choose any of the Gradient Fill options, you have two colors to select. When 
you click on any of the color controls, the Color Picker dialog box displays.

New Click on this icon to create a new layer entry. The Add Layers to Configuration 
dialog box displays. Choose one or more layer entries to be added to the list. 
The list you select from will comprise drawing layer names that have not yet 
been added to the Layer Entries list.

Delete Click on this icon to delete a layer entry from the list.

Bring Forward Click on this icon to bring the objects on the selected layer one step forward in 
the display list.

Send Backward Click on this icon to bring the objects on the selected layer one step backward in 
the display list.

Send to Back Click on this icon to bring the objects on the selected layer to the rear of the 
display list.

Bring to Front Click on this icon to bring the objects on the selected layer to the front of the 
display list.

Update Template Click on this icon to update a ColorFast template with the current Output 
Settings. This is useful if you use consistent layer names across most of your 
drawings, and would like to use consistent ColorFast settings with them.

Output Settings Dialog Box Definitions
Option Icon Function
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Figure 6-3  Color Picker Dialog Box

Color Picker Dialog Box Definitions
Option Icon Function
Named Colors This is a list of optional named colors to choose from and edit. This list is only 

displayed if the Use names toggle is on.

New Click on this icon to create a new named color. You are prompted to give the 
new color a name.

Modify Click on this icon to modify a named color. You are prompted to enter a new 
name for the color.

Delete Click on this icon to delete a named color.

Update Color Change the color of the selected named color. The named color is updated 
with the color displayed in the New color field on the right side of the dialog.

RGB Values This is a color control based on RGB (Red Green Blue) values ranging from 0-
255. You may enter the numeric values in the three edit fields, or graphically 
pick on the three axes in the cube displayed above.

HSB Values This is a color control based on HSB (Hue Saturation Brightness). You may 
enter numeric values in the three edit fields, or graphically pick on the controls 
to select your color.

Use names Turn on this toggle to optionally use named colors.
3 0 C o l o r F a s t



C
hapter 6: Edit
Font Handling

The Font Handling command allows you to define the Windows fonts that are used by 
ColorFast in lieu of CAD drawing fonts. ColorFast uses Windows TrueType fonts to 
display text in drawings.

COLORFAST # EDIT # FONT HANDLING

Figure 6-4  Font Handling Dialog Box

Font Handling Dialog Box Definitions
Option Icon Function
For Drawing 
Font

This is a list of CAD drawing fonts that are present in the current drawing. 
These might be TrueType fonts or shape files (.SHX).

Use Windows 
Font

This is a list of Windows TrueType fonts. For every font listed on the left side, 
click on the list entry on the right side to select the font that ColorFast should 
use.

Update Template Click on this icon to update a ColorFast template with the Font Handling 
settings.

For Default Font 
Use

Select the Windows font to use as the <default font>. 
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Options

The Options command is identical to the Options command in the CAD menus. See 
Options on page 17 for more information.

Figure 6-5  Update Template Dialog Box

Update Template Dialog Box Definitions
Option Icon Function
List A list of ColorFast Templates. These are files with the extension. FCT 

residing in the ColorFast Support folder.

New Click on this icon to create a new ColorFast Template. You are prompted for 
a name. A file with the extension .CFT is created in the ColorFast Support 
folder.

Delete Click on this icon to delete a ColorFast Template file.

Update Click on this icon to update the ColorFast Template selected in the list with 
the Font or Layer settings.

COLORFAST # EDIT # OPTIONS
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V I E W
This chapter describes the ColorFast commands found 
on the View menu.   In this chapter you will learn how to 
Pan, Zoom In, Zoom Out, Zoom Extents, and Refresh the 
ColorFast window. You also learn how to toggle Toolbar 
and Status bar display on and off.

In this chapter:

Zoom In . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34

Zoom Out  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34

Pan . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34

Zoom Extents  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35

Refresh . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35

Toolbar  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35

Status Bar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35

Figure 7-1  View Menu
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Zoom In

The Zoom In command allows you to zoom the view of your ColorFast drawing closer. 
When you select the Zoom In command, your cursor changes to a magnifying glass with a 
plus sign. Click on the drawing and the view is updated at a closer zoom level. To Zoom in 
on a specific part of the drawing, click and hold the mouse button, drag to draw a rectangle 
around the part of the drawing you wish to see. Release the mouse button and the view is 
updated at a closer zoom level.

Zoom Out 

The Zoom Out command allows you to zoom the view of your ColorFast drawing farther 
out. When you select the Zoom Out command, your cursor changes to a magnifying glass 
with a minus sign. Click on the drawing and the view is updated at a more distant zoom 
level.

Pan 

The Pan command allows you to move your ColorFast paper around in the ColorFast 
window. When you select the Pan command, your cursor changes to a hand.    Click and 
hold the mouse button, and drag the paper around on the screen. Release the mouse 
button when you have positioned the paper as you desire.

COLORFAST # VIEW # ZOOM IN

COLORFAST # VIEW # ZOOM OUT

COLORFAST # VIEW # PAN
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Zoom Extents

The Zoom Extents command allows you to change the view of your ColorFast drawing to 
show you the entire paper in the ColorFast window.

Refresh

The Refresh command re-displays your ColorFast drawing.

Toolbar

The Toolbar command is a menu toggle that turns on and off the display of the ColorFast 
tool bar. If the ColorFast tool bar is turned on, a check mark is displayed next to the 
Toolbar menu entry.

Status Bar

The Toolbar command is a menu toggle that turns on and off the display of the ColorFast 
Status Bar (at the bottom of the ColorFast window). If the ColorFast Status Bar is turned 
on, a check mark is displayed next to the Status Bar menu entry.

COLORFAST # VIEW # ZOOM EXTENTS

COLORFAST # VIEW # REFRESH

COLORFAST # VIEW # TOOLBAR

Figure 7-2  ColorFast Toolbar

COLORFAST # VIEW # STATUS BAR
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H E L P
This chapter describes the ColorFast commands found 
on the View menu.   In this chapter you will learn how to 
Pan, Zoom In, Zoom Out, Zoom Extents, and Refresh the 
ColorFast window. You also learn how to toggle Toolbar 
and Status bar display on and off.

In this chapter:

ColorFast Help  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38

ColorFast Online . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38

About ColorFast  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38

Figure 8-1  Help Menu
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ColorFast Help

When you select ColorFast Help from the Help menu, the ColorFast documentation is 
displayed using Adobe Acrobat Viewer. Use the controls in the Adobe Acrobat Viewer 
program to read and navigate the ColorFast documentation.

ColorFast Online
When you select ColorFast Online from the Help menu, a Web browser is opened and 
displays the ColorFast Online Web page. This Web page contains information helpful to 
ColorFast users, and is updated on a regular basis.

! In order to use the ColorFast command, you must have access to the Internet, and have 
a Web browser (Microsoft Internet Explorer, Netscape, etc.) installed.

About ColorFast
When you select About ColorFast from the Help menu, the About ColorFast dialog box 
(below) is displayed. The About ColorFast dialog box is useful for determining the exact 
product version of ColorFast. If you are speaking with an Eagle Point Technical Support 
Representative, you might be asked to verify the version using this command.

COLORFAST # HELP # COLORFAST HELP

Figure 8-2  About ColorFast Dialog Box
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