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Introduction

Thank you for purchasing the SMI Transfer v7 software. You have joined thousands of
users of the most powerful, easy-to-use, surveying software available. We appreciate your
confidence in our products and we will make every effort possible to ensure that your
investment is protected.

We now invite you to put SMI Transfer v7 to work on your projects. Along the way, if we
may assist you in any way, please feel free to contact us at 1-800-477-0909.

New Features in SMI Transfer v7

F¥5r s

§

SMI Transfer now offers a Windows look and feel.
Jobs transfer up to 30% faster with the HP48.
Transfer multiple job files simultaneously between the PC and the data collector.

Setup Wizard allows you to confirm the directory, select the card version and card,
force the port to find, and click to download.

Launch email to send files to other users. Just select File > Send to send a job as an
attachment in your email program.

Create a legal read-only backup of your data at time of download. This file is a non-
editable copy of the survey job that is placed in the same directory as the original.

If you have an Internet connection, you may visit our Web site at http://www.smi.com/
and check for product updates. If there is an update available, you can download the
update to your version for the latest SMI Transfer v7 has to offer.

All new documentation and tutorial included on-line.

Before You Begin

The minimum software and hardware requirements for your computer system to run this
software are:

-

| 2N 2

486 processor

Serial port with available COM port setting
5 MB available disk space

CD-ROM drive
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Before You Install the Software

By default, SMI Transfer v7 installs in the \SMI directory. If you already have this directory
on your hard drive (from an earlier version of this software), the SMI installer overwrites
the program directory. If you do not want to overwrite the earlier version of SMI Transfer,
specify a different directory for SMI Transfer v7 when prompted during installation. Your
data files are unaffected by this installation.

To Install the Software

1. Be sure your computer starts and runs Windows without any errors or other
problems. Turn off any anti-virus software you may have and close any open
applications you may be running.

Insert the CD-ROM into your CD-ROM drive.
Click on the Start button and select Run.

Type the CD-ROM drive letter with a colon and \Setup.exe (Example:
D:\Setup.exe). You may also use the Browse button to locate the program

installer.
Click on OK.
Follow the instructions on the screen.

Getting Help

You can get more information about features and functions through the on-line help.
Obtain information about a topic by selecting Help = Contents to view by topic.

The Contents tab allows you to view Help topics by chapter from the SMI Transfer
Version 7 manual. The Topics allow you to view Help for any command within SMI
Transfer. The Index tab contains all of the topics for which help is available. You may type
a few letters of the word of the topic for which you want help to narrow your search.
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Technical Support

Support technicians provide fast, friendly answers to your product questions. You can call,
fax, or email your questions to our technicians regarding product questions. The fax
service is available 24 hours a day, five days a week at (563) 556-5321. Email questions
to our technicians using support@eaglepoint.com. When calling for technical support,
please use our toll free number at (800) 477-0909.

Before sending inquiries to our technicians, please consult our on-line help or refer to
Appendix B: Troubleshooting beginning on page 71 of this manual. When sending
inquiries to Eagle Point, please include answers to the following information:

w Have you referred to the troubleshooting section?

w \What version and card do you have questions on?

w Has what you are attempting to do ever worked before?
-

What has changed to the best of your knowledge since it last worked?

Quick Start Lesson

To help you begin working with the SMI data collector and SMI Transfer, we have
provided a short lesson. This was designed to get you up to speed with transferring data
to and from your data collector with minimal amount of time and effort invested.

Before beginning with this exercise, plug your data collector into the PC that has SMI
Transfer v7 installed (and turn it on). Use the serial cable provided with data collector.
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Start SMI Transfer v7 using the program shortcut. The first time you run SMI Transfer,
the Setup Wizard displays.

Select Data Collector [ x|
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Chose the data collector that will primarily be uzed.

e Colector (SR

< Back I Mest » I Cancel |

Figure 1-1 Setup Wizard — Select Data Collector

If the wizard does not display, select Help > Setup Wizard.

Answer the following questions for the wizard to set up your desired options:
w Primary Data Collector (SMI v7, TDS, etc.)

w COM port on computer (COM 1, COM 2, etc.)

w Data Directory location

When selecting the data directory, SMI Transfer first defaults to the installation folder (i.e.,
C:\SMN\). During this quick start exercise, set the directory to include the \Examples folder.
To do so, click on the Browse button and select the Examples folder from within the SMI
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folder.

Select Data Directory %

The Data Directory is the folder where files that are
downloaded from data collectars will be stored. This
directory can be a local directory on this computer or a
remote directory across a network.

Organizations running multiple copies of Transfer, might

benefit by using a common networked directory to keep all job
files in & zingle location.

Data Directony: |C:ASMINExamples Browse. .. |

< Back I Mest » I Cancel |

Figure 1-2 Setup Wizard — Select Data Directory

On the Select Data Directory page of the Setup Wizard (above) answer the following
questions:
w Coordinate format preference (ASCII comma, Excel CSV, etc.)

w Raw format preference (SMi Raw v6-v7, TDS, etc.)

Transfer Coordinates and a Chain File to the Data Collector
1. Select the ToDC menu.

The Transfer to Data Collector dialog box (below) displays. All the preference
information on all three tabs (Transfer, Coor Options, and Setup) should have the
correct information from running the Setup Wizard program.

Transfer To Data Collector E

Transferl Coor Optiors Setup |

Fart: = Find Part... |
¥ Force Baud Rate to [not for HR48): |192DD 'l
Data directony: IE:\SMI_C\ ﬁrowse...l

Transfer I Cancel |

Figure 1-3 Transfer to Data Collector Dialog Box
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2. Click on the Transfer button.
The Start Server Mode dialog box displays.

Start Server Mode [ x|

Press: [JOB] $<FER} {PC}
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Figure 1-4 Start Server Mode Dialog Box
3. Follow the instructions on this dialog box. If you are using a SMI v7 card, you
are asked to press [JOB] {XFER} {PC}.
Upon completing this step, the Select Files to Send dialog box (below) displays.
Q. Whether you are transferring data from the data collector to the PC or from the PC to the

data collector, always set up the PC first. SMI Transfer tells you what keys to press on the
data collector. When this test is completed, you know that the HP48 pins, PC cable, COM

port, and program are functioning properly.

Select files to send to the SMI CVCR v7.00q Data ... F

Job Backup Files:

| None | &l Nane Al | ene |
¥ Send Mate T able Send | Cancel |

Figure 1-5 Select Files to Send Dialog Box

You are prompted to select job files to send to the data collector.

The Examples data directory that installs with SMI Transfer contains a HWY181.asc
coordinate file and Hw181.ch chain file.

4. Select both the Hwy181.asc and the Hw181.ch files.

If you don’t see any job files, click on the Data Dir button in the lower left corner and
choose the \SMI\Examples directory from your machine.
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5. Click on the Send button.
The Transferring to the SMI dialog box displays.

Transferring to the SMI CVCR 7.00q ... B
Sending C:ASMINEzamplesiHw1 81, asc

Blocks to go: 1

Figure 1-6 Transferring to the SMI Dialog Box

When done transferring, the Select a Job for Chain dialog box displays.

Select a Job for chain ... B4
Cancel |

™ Use Thiz Job for &1l Chairs

Figure 1-7 Select a Job for Chain Dialog Box

6. Choose a job to assign the selected chain.
7. Click OK to send the chain from the PC to the data collector.

You should have now successfully transferred the HWY 181 job file to your collector.
You can see this in your jobs list by selecting [JOB] {OLD}.

RSRD:42M

PGOM | PGLUP | ERIT

Figure 1-8 Job Menu

If you experienced any trouble with the transfer of the data, refer to Appendix B:
Troubleshooting beginning on page 71 for more information.
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Transfer Coordinates and a Chain File from the Data Collector

1. Select the FromDC menu.
The Transfer from Data Collector dialog box displays.

o
>
Q
=
O o
&S
= N
F =
Q @©
o
=
S
(s]

Transfer From Data Collector [ x|

Transfer | Coor Dptionsl Setup I

[rata Collectaor: IM 'l
Coor Format: IASEII Comma VI Customize |
Raw Data Format: ISMI R wB-v7 hd l

Get file types: r— Rename to [optional):

I | Eonrditiates:

= | B Diata

I | Chairis

= Eut Eheet I—

™ Make read only copy of downloaded files.

Transfer I Cancel |

Figure 1-9 Transfer from Data Collector Dialog Box

2. Click on the Setup Tab and change the working directory to one that is more
appropriate. For example: C:\SMI\Data or C:\SMI\Jobs.

3. Click on the Transfer button.
The Start Server Mode dialog box (Figure 1-4 on page 7) displays.

4. Follow the instructions on this dialog box. If you are using a SMi v7 card, you
are asked to press [JOB] {XFER} {PC}.

Upon following this step, the Select Files to Get dialog box displays.

Select files to get from the SMI CVCR v7.._ [H

Jobs to Get

File: T
I 4

Get
Cancel |

I~ Baw DataFile
[¥ Chain File

[~ Cut Sheet File
I~ Maote Table
[~ Backup File

All Hone |

Figure 1-10 Select Files to Get From SMI Dialog Box

5. Toggle on the Coordinate File and Chain File types options.

Chapter 1: Getting Started 9



6. Highlight the HWY181 job from the Jobs to Get list.
7. Click on the Get button.
This transfers the selected job files and place them in the data directory.

¥ SMI Transfer - HWY181_HWI181.CH [_ O] x]

File Edit ToDC FromDC Conwvert Yiew ‘Window Help

D[5|e|S(R »ElE[oo| ||| 2]
[ S s

W HWY181 ASC -0 x]
EEHWY181_HW181 CH [-[oIx]

plates | Right Ti 4| »

Horizontal Control |Vertica| Contmll Left T

Beginning Foint |1 For Pl points use point numbers.
Beainning Statian For simple curves: "PC CC PT"
_I_ i ID Far spiral curves: {TS PI ST Radius SLB sla}
a4
|2"345“{8?83002DD}9 ﬂ

[ oMl o

FaorHelp. press F1

Figure 1-11 Finished Output
You are finished with the Quick Start lesson! Now you can start using SMI Transfer v7
with your own project data.
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FILE

CHAPTER

Figure 2-1 File Menu

In this chapter:

Print Setup . ....... .. .. . . . . ...
Page Setup . ...... ... . . . . . . . ...
SendEmail . ............ ... . . . . . . ... ... . ...
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New

SMI TRANSFER > FILE > NEW

The New command allows you to create a new file. Select the file type you want to create
from the New dialog box (below). The available choices are ASCII File, Chain File, and
Note Table File.

Cancel |
Help |

Figure 2-2 New Dialog Box

New ASCII File

SMI TRANSFER > FILE &> NEw > ASCII FILE

This command allows you to create a new ASCII document. This file is given the
extension .ASC.

[ [_[O[x]

Figure 2-3 ASCII Dialog Box

New Chain File — Horizontal Control Tab

SMI TRANSFER > FILE ©> NEW > CHAIN FILE £> HORIZONTAL CONTROL TAB

This command allows you to create a new Chain document. This file is given the
extension .CH.
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The options on the Horizontal Control tab allow you to enter and edit the point numbers,
starting station value, curve, and spiral elements. Type the beginning point number and
the station value for the horizontal control section of the chain. In the list area below, enter
the sequence of PI’s, curve, and spiral elements in the order that they appear along the

chain.

N Do not add the beginning point and the beginning station to the list area, as these are
assumed part of the chain. For an example on how to enter this information, please refer
to Horizontal Control on page 60.

?_ﬁ' Chainl M= 3
Horizontal Control |Vertica| Contml' Left Templatesl Right Templatesl g
Q
Beginning Foint I For Pl points use point numbers. E
Beainning Statian For simple curves: "PC CC PT" ;D
i I Far spiral curves: {TS PI ST Radius SLB sla} N
- Ly
=
D

Figure 2-4 New Chain File Dialog Box — Horizontal Control Tab

New Chain File Dialog Box - Horizontal Control Tab Definitions

Beginning Point  Type the beginning point number of the chain in this edit field.

Beginning Type the starting station of the chain in this edit field. Enter the value without a plus sign
Station (i.e., 23+45.678 would be entered as 2345.678).
List Area Type the remaining elements of the chain using spaces to separate the elements in this

area.
For more information, please refer to Horizontal Control on page 60.

New Chain File — Vertical Control Tab

SMI TRANSFER > FILE £ NEW > CHAIN FILE > VERTICAL CONTROL TAB

The option on the Vertical Control tab allow you to enter and edit the point numbers,
starting station value, starting elevation value, tangent, and vertical curve elements. Type
the beginning station value and the beginning elevation value for the vertical control
section of the chain. In the list area below, enter the sequence of PVI's and vertical curve
elements in the order that they appear along the chain. The vertical curve elements are
strictly starting and ending (PVC and PVT) station values respectively.
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For an example on how to enter this information, please refer to Vertical Control on page
62.

?_ﬁ'[ﬁhaim M= 3
Horizontal Control Vertical Control |Leﬂ Templatesl Right Templatesl

Beginning Station I For slopes uge % ex. 2.35% should be entered 2.35

Beainning Elevai For Pl points uze station [no pluses) ex. 23+50 should be 2350,
LA S I For vertical curves use: "PWC PYT'. ex. 2500 2750

|

Figure 2-5 New Chain File Dialog Box — Vertical Control Tab

New Chain File Dialog Box — Vertical Control Tab Definitions

Beginning Type the starting station of the chain in this edit field. Enter the value without a plus sign
Station (i.e., station 23+45.678 would be entered 2345.678).

Beginning Type the starting elevation of the chain in this edit field.

Elevation

List Area Type the remaining elements of the chain using spaces to separate the elements.

For more information, please refer to Vertical Control on page 62.

New Chain File — Templates Tabs

SMI TRANSFER > FILE ©> NEW > CHAIN FILE > LEFT TEMPLATES TAB

The options on the Left and Right Templates tabs allow you to edit the template portions
of the chain file. Each template contains the station value and the appropriate distance
and slope elements for each segment along the template. Each template must also be
entered on a different line by pressing the Enter key after each template. Enter the
templates in the sequence that they appear along the chain.

14 SMI Transfer Version 7 User Guide



Refer to Left and Right Templates on page 63 for suggestions on how to enter this
information.

?_ﬁ' Chainl M= 3
Horizontal Control | Vertical Control Left Templates | Right Templates |
Enter each template on a seperate line.

" o

Figure 2-6 New Chain File Dialog Box — Left Templates Tab

New Chain File Dialog Box — Left Templates Tab Definition

List Area Type the elements of each template on a separate line.
For more information, please refer to Left and Right Templates on page 63.

New Note Table File
SMI TRANSFER > FILE © NEw ©> NOTE TABLE

You may create a note or field code table of commonly used descriptions to a note table
file (*.NTB). The notes from the table may be selected and assigned in the field to any
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point number. You can now exchange these tables between the data collector using the
Transfer To and From Data Collector commands.

?;'Noles.nlh M= 3
IRON PIN FOUND

IRON PIN SET
MONUMENT
CONCRETE MONUMENT
PLANTED STONE

HUB & TACK

EDGE OF PAYVEMENT
CENTER LINE

FENCE

WATER LINE

POWER POLE

WATER METER
MANHOLE —
HOUSE CORNER

K A
Figure 2-7 New Note Table File Dialog Box

| v

Open

SMI TRANSFER & FILE & OPEN

This command allows you to open a document. From the Look in drop list, click on the
drive and folders that contain the job file(s) you would like to open. From the Files of type
drop list, you may select the type of job file that you want to open. You may select one of
the following file types:

w SMI ASCII Documents (*.asc)

SMI Chain Documents (*.ch)

SMI Cutsheet Documents (*.cut)
SMI Raw Documents (*.raw)

SMI Note Table Documents (*.ntb)
SMI v6-v7 Binary Documents (*.48d)

Frr ey
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If you select the All Files (*.*) option, all files of all types of extensions are displayed.

Look jn: |@ Smi_c j gl

Alphac™1
Alphac™2
Examples
Jobl.azc
Job2.azc

File name: I Open I
Filez of type: ISMI ASCI Documents [+ asc) j Cancel |

Figure 2-8 Open Dialog Box

Open Dialog Box Definitions

Look In This drop list allows you to specify the location of the file you want to open.
File Name This edit field allows you to specify the name of the file you want to open. You can also
select the file from the list box.
Files of Type This option allows you to specify the type of file you want to open. The available choices
are:
w  SMI ASCII Documents (*.asc)
w  SMI Chain Documents (*.ch)
w  SMI Cutsheet Documents (*.cut)
w  SMI RAW Documents (*.raw)
w  SMI Note Table Documents (*.ntb)
w  SMI v6-v7 Binary Documents (*.48d)

Close

SMI TRANSFER &> FILE £> CLOSE

This command closes the current job file from the SMI Transfer window.
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Save

SMI TRANSFER > FILE &> SAVE

This command allows you to save an open file to a specified location and file name.

Save As

SMI TRANSFER &> FILE £> SAVE AS

This command allows you to save an open file to a different location or with a different

name.
Save As 21=]

Savei: [ 35mic =l & e
Alphac™1
Alphac™2
Examples

Jobl.azc

Job2.azc

File name: OB A5C) Save I

Save as type: ISMI ASCI Documents [*.asc) j Cancel |

Figure 2-9 Save As Dialog Box

Save As Dialog Box Definitions

Save In

This option allows you to specify the location where you want to save the selected file.

File Name

This option allows you to specify a name for the selected file to be saved as.

Save as Type

This option allows you to select the type of file you would like to make the selected file.
The file type options available depend on the type of file that is selected. For example, if
you are saving an ASCII file, the Save as Type options would be SMI ASCII Documents
(*.ASC) and All Files (*.*).
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Print

SMI TRANSFER > FILE © PRINT

This command allows you to print an open file. You may specify the range of pages to be
printed, the number of copies, the destination printer, and other print setup options.

Print Preview

SMI TRANSFER > FILE > PRINT PREVIEW
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The command allows you to preview what you are about to print. Using this command
displays the active document, as it would appear printed. When you select this command,
the main window is replaced with a print preview window in which one or two pages are
displayed in their printed format. The print preview toolbar offers you an option to view
either one or two pages at a time, zoom in and out of pages, and initiate a print job.

Print Setup

SMI TRANSFER > FILE £ PRINT SETUP

Use the Print Setup command to set the default printer settings. Use Print Setup just as
you would the Print command.

Page Setup

SMI TRANSFER > FILE &> PAGE SETUP

Use the Page Setup command to specify the layout of the document pages when they are
printed.
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Send Email

SMI TRANSFER > FILE & SEND EMAIL

This command attaches the current job file to an email from your email program.

D You need to have an email program and a connection to the Internet for this command to
work.

Exit

SMI TRANSFER > FILE £> EXIT

This command exits the SMI Transfer program.
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EDIT

CHAPTER

Figure 3-1 Edit Menu

In this chapter:

Replace. ......... ... . . . . . . . . ...
SelectAll. . ... ... . . . .
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Undo

SMI TRANSFER > EDIT £ UNDO

This command allows you to undo the last action.

Cut

SMI TRANSFER & EDIT &> CuT

This command removes the highlighted information and places it on the Windows
clipboard so that you can paste it elsewhere.

Copy

SMI TRANSFER > EDIT & CoPY

This command makes a copy of selected information and places it on the Windows
clipboard so that you can paste a copy of it elsewhere.

Paste

SMI TRANSFER £> EDIT £> PASTE

This command places information you copied or cut into the currently selected location.
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Delete

SMI TRANSFER > EDIT £> DELETE

This command deletes the selected information. This is the same as pressing the Delete
key on your keyboard.

Find

SMI TRANSFER > EDIT &> FIND

This command allows you to find a combination of numbers or text in your file. Upon
finding the text information, you may edit the data by typing to replace the highlighted
information, or use the other Edit tools to cut, copy, or delete the data.

Q)

>

Find [7]x] %
i ~

Fatwta | 5
I Match whale word anly Cancel | w
™ Match case I&']
=

Figure 3-2 Find Dialog Box

Find Dialog Box Definitions

Find what Type the combination of numbers or text you want to find in the edit field.

Match whole Toggle this option on to find a combination of numbers and text isolated by spaces.

word only

Match case Toggle this option on to find text that shares the same upper or lower case characters.

Find Next Click on this button to highlight the next occurrence of the desired combination of numbers
and text.
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Find Next

SMI TRANSFER > EDIT > FIND NEXT

This command may be executed after the Find command has been used. Select this
option to highlight the next occurrence of the desired combination of numbers and text.

Replace

SMI TRANSFER £> EDIT £> REPLACE

This command allows you to find a combination of numbers or text in your file. Upon
finding the text information, you may edit the data by typing to replace the highlighted
information, or use other edit tools to cut, copy or delete the text.

Replace EHE
Find what: I
Fieplace with: I FEeplace |

Ereplace Al |
™ Match whole word anly
™ Match case ﬂl

Figure 3-3 Replace Dialog Box

Replace Dialog Box Definitions

Find what Type the combination of numbers or text you wish to find in the edit field.

Replace with In the edit field, type the combination of numbers or text to replace the highlighted text.

Match whole Toggle this option on to find a combination of numbers and text isolated by spaces.

word only

Match case Toggle this option on to find text that shares the same upper or lower case characters.

Find Next Click on this button to highlight the next occurrence of the desired combination of numbers
and text.

Replace Click on this button to replace the highlighted information.

Replace All Click on this button to replace all occurrences of the information in the Find what edit field

with the contents in the Replace with edit field.

%  The Match whole word only and Match case conditions do apply to this command.
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Select All

SMI TRANSFER > EDIT £ SELECT ALL

This highlights all the text in the current file. You may type over the highlighted text to
overwrite the information, or use the other Edit tools to cut, copy, or delete the text.

Q
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Q
2
)
S
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m
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Transfer

SMI TRANSFER > To DC ©> TRANSFER TAB

The Transfer to Data Collector command allows you to transfer data from a file to the
selected data collector. Once you have set your options, click on the Transfer button to
begin transferring data to the data collector.

Transfer To Data Collector E

Transfer | Coor Dptionsl Setup I

D ata Collectar: ISMI W 'l
Coor Format: IASEII Comma 'l Custarnize |

Send file types:
¥ | Eonrditiates:
I | Chairis

Fiename ta [optional):

Transfer | Cancel |

Figure 4-1 Transfer To Data Collector Dialog Box — Transfer Tab

Transfer To Data Collector Dialog Box — Transfer Tab Definitions

Data Collector

Choose the version of the SMI card you are using from the drop list by clicking on the list
and highlighting the version.

Coor Format

Select the format of the file that you are transferring to the data collector by choosing the
appropriate format from the drop list.

Customize If you would like to customize an existing format or create a new format that is not in the
list, you may do so by clicking on the Customize button.
See Customize File Format on page 29 for more information.
Send Coordi- When enabled, choose this option to be prompted to select a coordinate file. Rename the
nates selected file so it appears with a different name on the data collector.
& This option is disabled when selecting SMI v7 as the data collector.
Send Chains When enabled, choose this option to be prompted to select chain file(s). Rename the

selected file so it appears with a different name on the data collector.

%, This option is available when the Data Collector option is set to SMI CVC v6, SMI
CVC v3-v5, SMI Kermit v6, SMI Turbo 48 v6, SMI DOT v6, or SMI DOT v5.

Send Geoid File

If your data collector supports Geoid 99 files, you may select these files to transfer to the
data collector.

&, These files are not supported on the HP48 due to memory constraints.
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Customize File Format

SMI TRANSFER > To DC > TRANSFER TAB > CUSTOMIZE

This command all
the data collector.

Customize File Format E
Farmat Mame: IASE” Earnma Type: ASCI

File Extension: IASE

Beginning separatar:
Faint width:

Faint separator:
Morthing width: 16
Morthing separator:
E asting width: 16

E asting separator:

N

ows you to customize the type of file format you would like to transfer to

Header File: I
Precizion: I?

—Flag
™ East before Morth

16

Elevation width:

Elewvation separator:
¥ Has Elevations

I,—
Elesation fill: ID'D .
Drescription width: I30 ¥ Hes escrptons
Description separator: I [JHes Codes
Code width: ID— Pt Coco Lot
Line separator I\r\n

Example:

PT: 1001 M: 5000 E: 10000 EL: 100 Description: abodefghikimnopgrstusveesyz Code: 123

Formatted Output:
1001, 50000000000, 1

0000.0000000,  100.0000000,abcdefghijklmnopgrstuswesyz

Cancel | Help | Defaults |

Figure 4-2 Customize File Format Dialog Box

Customize Format Dialog Box Definitions

Format Name

This displays the format that you are customizing. If you wish to create a new format, type
a new format name.

Header File

Select a file to be inserted as a header to the SMI data file.

File Extension

Type the three-character file extension.

Precision

Type the number of characters past the decimal for the Northing, Easting, and Elevation
values.

Beginning sepa-
rator

Type any characters or spaces that occur before the point number on each line in the file
format.

Point width

Type the maximum number of characters needed for the point number width.

Point separator

Type any characters or spaces that occur after the point number on each line in the file
format.

Northing width Type the maximum number of characters needed for the Northing width.
Northing Type any characters or spaces that occur after the Northing value on each line in the file
separator format.
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Customize Format Dialog Box Definitions

Easting width

Type the maximum number of characters needed for the Easting width.

Easting
separator

Type any characters or spaces that occur after the Easting value on each line in the file
format.

Elevation width

Type the maximum number of characters needed for the Elevation width.

Elevation Type any characters or spaces that occur after the Elevation value on each line in the file

separator format.

Elevation fill This is used to identify a common string of characters that represents a 0.00 elevation in
your file (i.e., =9999.999).

Description Type the maximum number of characters needed for the Description width.

width

Description Type any characters or spaces that occur after the Description value on each line in the

separator file format. This would be used if the file format has codes and the codes appear after the
description value.

Code width Type the maximum number of characters needed for the code width.

& This may work best if all codes have the same number of characters.

Line separator

This is the value used to end the current line and to start a new one. The default value is
“\r\n.”

East before
North

Toggle this option on if the Easting value appears before the Northing value on each line
in the file format.

Has Elevations

Toggle this option on if there are elevation values on each line in the file format.

Has
Descriptions

Toggle this option on if there are description values on each line in the file format.

Has Codes

Toggle this option on if there are code values separate from the description values on
each line in the file format.

Put Code Last

Toggle this option on if the code value appears after the description value on each line in
the file format.

Example This area displays an example of the file format based on your selections.

Formatted This area displays an example of what the file output will look like based on the file format
Output you created.

Defaults When making a change to one of the default formats, you may restore the original defaults

by clicking on this button and clicking on OK.
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Coordinate Options

SMI TRANSFER > To DC &> Coor OPTIONS TAB

The Coordinate options allow you to specify how you want points transferred to the data
collector, as well as the type of unit in which the points are measured. Once you have set
your options, click on the Transfer button to begin transferring data to the data collector.

Transfer To Data Collector E

Transfer  Coor Options | Setup I

™ Expand Descriptions Customize |
From: ID Tr ISSSSSSS
™ Renumber poirts so that first poirt is: ID

™ Translate:
North:lD East:lD EL: ID

™ Corveert Uriits

Source:IMeters 'l Destination: | Meters ¥
Transfer I Cancel |

Figure 4-3 Transfer To Data Collector Dialog Box — Coor Options Tab

Transfer To Data Collector Dialog Box — Coor Options Tab Definitions

Expand If the description entered in the file is an abbreviated form, you can replace and expand @)

Descriptions the description with a different description on transfer. o D

ke

Customize If you would like to customize the expanded descriptions or create a new expanded LT

description that is not in the list, you may do so by clicking on the Customize button. ?_’) 1

Range of Points  When toggled on, this option allows you to transfer a defined range of points to the data <} :|

collector. Type the starting and ending range of point numbers to transfer. § g

Renumber When toggled on, this option renumbers the points of the job you are sending to the data § %

points so that collector so that they start with the number specified and increment in ascending order. =

the first point is o
Translate When toggled on, this option translates each point by a given Northing, Easting, or

Elevation. Each coordinate and elevation value is added to each point translated. A
negative value subtracts from each point transferred.

When toggled on, this option converts units between Meters, US Feet, International Feet,
Miles, or Kilometers.

Convert Units
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Customize Expanded Descriptions

SMI TRANSFER > To DC > Coor OPTIONS TAB > CUSTOMIZE

This command allows you to enter the existing, or field description, on the left of the equal
sign (=) and the expanded description on the right. Descriptions may be numeric or
alphanumeric. Existing notes can be changed, deleted, or appended.

Customize Expanded Descriptions E

Enter the condensed description on the left of = and the expanded
deszcription on the right of =, Mumbers and letters can be uzed.
Example:

IP=lran Pin

; These notes are provides as an example.
; They can be changed, deleted or added to.
: Comments start with zemicalon ().
IPF=lron Fin Found

IP5=lron Pin Set

Ch=Concrete Morument

PS=Flanted Stone

PP=Pawer Pole

CL=Centerline

IP=lran Pin

RP=R adiuz Point

PC=Faint of Curvature

FT=Faint of Tangency

M12=12" Maple

HC=House Corner

CP=Calculated Point

" o

Figure 4-4 Customize Expanded Descriptions Dialog Box

Examples

IP=Iron Pin
99=CL
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Setup

SMI TRANSFER > To DC > SETUP TAB

The Setup options allow you to specify the port the data collector is attached to, as well as
the baud rate to use and directory on the computer to transfer the data from when
transferring the data to the data collector. Once you have set your options, click on the
Transfer button to begin transferring data to the data collector.

Transfer To Data Collector E

Transferl Coor Optiors Setup |

Fart: = Find Part... |
¥ Force Baud Rate to [not for HR48): |192DD 'l
Data directony: IE:\SMI_C\ ﬁrowse...l

Transfer I Cancel |

Figure 4-5 Transfer To Data Collector Dialog Box — Setup Tab

Transfer To Data Collector Dialog Box — Setup Tab Definitions

o

. . . >

Port Choose the communications port to which your data collector is attached. o %

Find Port If you are not sure what port the data collector is plugged into on your PC (i.e., COM 1 or % §

COM 2.), you can find out what port it is by running this command. oN

Force Baud Rate When toggled on, you can select the baud rate to transfer data with the data collector. % 3

to (not for HP48) This setting must match the data collector. 2 %

S 9

%, Leave this toggle off when using an HP48 data collector. Q ol

1Y

Data directory Set the default directory where the data files that are to be sent to the data collector are I}
located.
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QuickSteps

When using SMI v7 in conjunction with SMI Transfer v7, you are prompted to select files
to transfer to the data collector. Complete the following steps to transfer data to the
collector.

1. Click on the Transfer button.
The Start Server Mode dialog box displays.

Start Server Mode [ x|

Press: [JOB] $<FER} {PC}

0%

Figure 4-6 Start Server Mode Dialog Box

The instructions (for a v7 data collector) are as follows:

2. Press [JOB] {XFER} {PC}.
Press these buttons on the data collector in succession.
Wait a few moments and the Select Files to Send to the Data Collector dialog box
displays.

Select files to send to the SMI CY¥CR v7.00q Data Collector. E

Coordinate Files: 8 Job Backup Files:

dowici2.ASE
| None | &l None | Al | ene |
v Send I Cancel |

Figure 4-7 Select Files to Send to the Data Collector Dialog Box
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Select Files to Send to the Data Collector Dialog Box Definitions

Coordinate Files

Select the coordinate files with an (*.ASC) extension in your data directory to send to the
data collector. Each coordinate file is considered a job file on the collector and has the
same job name as the file name.

Chain Files Select the chain files with a (*.CH) extension in your data directory to send to the collector.
When a chain that has an underscore character is sent from the PC to the DC, it is
assumed that the name before the underscore is the job name and the name after the
underscore is the chain name. For example, sending JOB1_C1.CH would send chain C1
to JOB1 without prompting you for which job the chain is assigned. If there is no
underscore in the chain file name, the Select a Job for Chain dialog box (Figure 4-8 on
page 35) will display to prompt you to select a job put the chain in.

Job Backup Select the job backup files with a (*.48D) extension in your data directory to send to the

Files data collector.

All Click on this button to select all the files in the column above the button.

None Click on this button to unselect any of the files in the column above the button.

Data Dir Click on this button to choose a data directory that contains files you wish to transfer to the

data collector. You can only select one folder at a time.

Send Note Table

Toggle this option on to send a new note table to the data collector. You are prompted to
select a note table file with a (*.NTB) extension. The selected note table overwrites the
existing note table as you can only have one note table on the data collector.

Send

Click on this button to send the selected data files.

The lists on this dialog box are multi-select, so you may choose several different files
of each file type.

3. Highlight a file within a column and press and hold down the [CTRL] key on
your keyboard to highlight and select multiple files per column. Highlight a file

and press and hold down the [SHIFT] key to highlight and select a range of files.

If you are sending one or more chain files, and one or more of them do not have
underbars in the name (i.e., HWY181_HW181.CH), the Select a Job for Chain dialog
box displays.

Select a Job for chain ... B4

™ Use Thiz Job for &1l Chairs

Cancel |

Figure 4-8 Select a Job for Chain Dialog Box
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Select a Job for Chain Dialog Box Definitions

List Area Highlight the job that is currently being sent to the data collector or that exists on the data
collector you wish to assign the chain file.

Use This Job for Toggle this option on to assign all chains being transferred to the highlighted job.
All Chains

36 SMI Transfer Version 7 User Guide



FRomM DATA
COLLECTOR | CHAPTER

In this chapter:
Transfer. . . .. ... ... .

Chapter 5: From Data Collector 37



Transfer

SMI TRANSFER > FROM DC > TRANSFER TAB

The Transfer to Data Collector command allows you to transfer data from a file to the
selected data collector. Once you have set your options, click on the Transfer button to
begin transferring data to the data collector.

Transfer From Data Collector E

Transfer | Coor Dptionsl Setup I

[rata Collectaor: IM 'l
Coor Format: IASEII Comma 'l Customize |
Raw Data Format: ISMI R wB-v7 'l

Get file types: r— Rename to [optional):

I | Eonrditiates:

= | B Diata

I | Chairis

= Eut Eheet I—

™ Make read only copy of downloaded files.

Transfer I Cancel |

Figure 5-1 Transfer From Data Collector Dialog Box — Transfer Tab

Transfer From Data Collector Dialog Box — Transfer Tab Definitions

Data Collector Choose the version of the SMI card you are using from the drop list by clicking on the list
and highlighting the version.

Coor Format Select the format of the file that you are transferring from the data collector by choosing
the appropriate format from the drop list.

Customize If you would like to customize an existing format or create a new format that is not in the
list, you may do so by clicking on the Customize button.

Raw Data Select the raw data format of the file that you are transferring from the data collector by

Format choosing the appropriate format from the drop list.

Get Coordinates When enabled, choose this option to be prompted to transfer a coordinate file. Rename
the selected file so it appears with a different name on the PC.

% This option is disabled when SMI v7 is selected as the data collector.
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Transfer From Data Collector Dialog Box — Transfer Tab Definitions

Get Raw Data When enabled, choose this option to be prompted to transfer a raw data file. Rename the
selected file so it appears with a different name on the PC.

&, This option is disabled when SMI v7 is selected as the data collector. It is enabled
when either SMI DCE v6, SMI DCE v3-v5, SMI CVC v6, SMI CVC v3-v5, SMI
Kermit v6, SMI Turbo 48 v6, SMI DOT v6, SMI DOT v5, SMI CUB v3-v5, SMI APE
v3-v5, SMI GRE v3-v5, or TDS is selected as the data collector.,

Get Chains When enabled, choose this option to be prompted to select chain file(s). Rename the
selected file so it appears with a different name on the PC.
. This option is enabled when either SMI CVC v6, SMI CVC v3-v5, SMI Kermit v6,
SMI Turbo 48 v6, SMI DOT v6, or SMI DOT v5 is selected as the data collector.

Get Cut Sheet When enabled, choose this option to be prompted transfer a cutsheet. Rename the
selected file so it appears with a different name on the PC.
&, This option is enabled when either SMI CVC v6, SMI CVC v3-v5, SMI Kermit v6,
SMI Turbo 48 v6, SMI DOT v6, or SMI DOT v5 is selected as the data collector.

Make read-only  When this is toggled on, SMI Transfer makes a copy of the file(s) being transferred and

copy of place them in the same folder. These files are marked with a file attribute of “Read-only”
downloaded so that they cannot be accidentally edited or deleted.
files

Customize File Format

SMI TRANSFER > FROM DC > TRANSFER TAB > CUSTOMIZE

This command allows you to customize the type of file format you would like to transfer

®)
>
Q
=t
0%
L w
= ¢
Q I
o O
S 3
)
Q

Chapter 5: From Data Collector 39



from the data collector.

Customize File Format E
Farmat Mame: IASE” Earnma Type: ASCI

File Extension: ASC

Beginning separatar:
Faint width:

Faint separator:
Morthing width: !
Morthing separator:
E asting width: !

E asting separator:

[

[

N

Header File: I
Precizion: I?

—Flag
™ East before Morth

16

Elevation width:

Elewvation separator:
¥ Has Elevations

I,
Elesation fill: ID'D .
Drescription width: I30 ¥ Hes escrptons
Description separator: I [JHes Codes
Code width: ID— Pt Coco Lot
Line separator I\r\n

Example:

PT: 1001 M: 5000 E: 10000 EL: 100 Description: abodefghikimnopgrstusveesyz Code: 123

Formatted Output:
1001,

5000.0000000, 100000000000,

100.0000000,abedefghilkimnopgrstuswayz

Cancel | Help | Defaults |

Figure 5-2 Customize File Format Dialog Box

Customize File Format Dialog Box Definitions

Format Name

This displays the format that you are customizing. If you wish to create a new format, type
a new format name.

Header File

Select a file to be inserted as a header to the SMI data file.

File Extension

Type the three-character file extension.

Precision Type the number of characters past the decimal for the Northing, Easting, and Elevation
values.

Beginning Type any characters or spaces that occur before the point number on each line in the file

separator format.

Point width Type the maximum number of characters needed for the point number width.

Point separator

Type any characters or spaces that occur after the point number on each line in the file
format.

Northing width Type the maximum number of characters needed for the Northing width.
Northing Type any characters or spaces that occur after the Northing value on each line in the file
separator format.

Easting width

Type the maximum number of characters needed for the Easting width.

Easting
separator

Type any characters or spaces that occur after the Easting value on each line in the file
format.

Elevation width

Type the maximum number of characters needed for the Elevation width.

Elevation
separator

Type any characters or spaces that occur after the Elevation value on each line in the file
format.
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Customize File Format Dialog Box Definitions

Elevation fill This is used to identify a common string of characters that represents a 0.00 elevation in
your file (i.e., =9999.999).

Description Type the maximum number of characters needed for the Description width.

width

Description Type any characters or spaces that occur after the Description value on each line in the

separator file format. This would be used if the file format has codes and the codes appear after the
description value.

Code width Type the maximum number of characters needed for the code width.

& This may work best if all codes have the same number of characters.

Line separator

This is the value used to end the current line and to start a new one. The default value is
“\nn.”

East before
North

Toggle this option if the Easting value appears before the Northing value on each line in
the file format.

Has Elevations

Toggle this option if there are elevation values on each line in the file format.

Has
Descriptions

Toggle this option if there are description values on each line in the file format.

Has Codes

Toggle this option if there are code values separate from the description values on each
line in the file format.

Put Code Last

Toggle this option if the code value appears after the description value on each line in the
file format.

Example This area displays an example of the file format based on your selections.

Formatted This area displays an example of what the file output will look like based on the file format
Output you created.

Defaults When making a change to one of the default formats, you may restore the original defaults

by pressing this button and clicking on OK.
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Coordinate Options

SMI TRANSFER > FRom DC > CooR OPTIONS TAB

The Coordinate options allow you to specify how you want points transferred from the data
collector, as well as the type of unit in which the points are measured. Once you have set
your options, click on the Transfer button to begin transferring data from the data collector.

Transfer From Data Collector E

Transfer  Coor Options | Setup I

™ Expand Descriptions Customize |
From: ID Tr ISSSSSSS
™ Renumber poirts so that first poirt is: ID

™ Translate:
North:lD East:lD EL: ID

™ Corveert Uriits

Source: I IMeters s l Destination: | Meters ¥

Transfer I Cancel |

Figure 5-3 Transfer From Data Collector Dialog Box — Coor Options Tab

Transfer from Data Collector Dialog Box — Coor Options Tab Definitions

Expand If the description entered in the file is an abbreviated form, you can replace and expand
Descriptions the description with a different description on transfer.
Customize If you would like to customize the expanded descriptions or create a new expanded

description that is not in the list, you may do so by clicking on the Customize button.

Range of Points  When toggled on, this option allows you to transfer a defined range of points with the data
collector. Type the starting and ending range of point numbers to transfer.

Renumber When toggled on, this option renumbers the point numbers of the job you are transferring
points so that with the data collector so that they start with the number specified and increment in an
the first pointis  ascending order.

Translate When toggled on, this option translates each point by a given Northing, Easting, or
Elevation. Each coordinate and elevation value is added to each point translated. A
negative value subtracts from each point transferred.

Convert Units When toggled on, this option converts units between Meters, US Feet, International Feet,
Miles, or Kilometers.
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Customize Expanded Descriptions

SMI TRANSFER > FROM DC > CooR OPTIONS TAB > CUSTOMIZE

This command allows you to enter the existing, or field description, on the left of the equal
sign (=) and the expanded description on the right. Descriptions may be numeric or
alphanumeric. Existing notes can be changed, deleted, or appended.

Customize Expanded Descriptions E

Enter the condensed description on the left of = and the expanded
deszcription on the right of =, Mumbers and letters can be uzed.
Example:

IP=lran Pin

; These notes are provides as an example.
; They can be changed, deleted or added to.
: Comments start with zemicalon ().
IPF=lron Fin Found

IP5=lron Pin Set

Ch=Concrete Morument

PS=Flanted Stone

PP=Pawer Pole

CL=Centerline

IP=lran Pin

RP=R adiuz Point

PC=Faint of Curvature

FT=Faint of Tangency

M12=12" Maple

HC=House Corner

CP=Calculated Point

" o

Figure 5-4 Customize Expanded Descriptions Dialog Box

Examples

IP=Iron Pin
99=CL
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Setup

44

SMI TRANSFER > FRoM DC > SETUP TAB

The Setup options allow you to specify the port the data collector is attached to, as well as
the baud rate to use and directory on the computer to transfer the data to when
transferring the data from the data collector. Once you have set your options, click on the
Transfer button to begin transferring data from the data collector.

Transfer From Data Collector E

Transferl Coor Optiors Setup |

Fart: = Find Part... |
¥ Force Baud Rate to [not for HR48): |192DD 'l
Data directony: IE:\SMI_C\ ﬁrowse...l

If file already exists:

& &uto Rename " Prompt Rename
" Merge [lgnore duplicate points)

" Merge [Replace duplicate points)

" Replace

Transfer I Cancel |

Figure 5-5 Transfer From Data Collector Dialog Box — Setup Tab

Transfer From Data Collector Dialog Box — Setup Tab Definitions

Port Choose the communications port to which your data collector is attached.

Find Port If you are not sure what port the data collector is plugged into on your PC (i.e., COM 1 or
COM 2), you can find out what port it is by running this command.

Force Baud Rate Select the baud rate to transfer data with the data collector. This setting must match the
to (not for HP48) data collector.

% Leave this toggle off when using an HP48 data collector.

Data directory Set the default directory to which your data files are to be sent.

Auto Rename If a file already exists in the data directory with the same name as the file being
transferred, the file being transferred is automatically be renamed by numbering the file if
this option is toggled on (i.e., if job.asc is already in the data folder, the same job would be
downloaded as job1.asc).

Prompt Rename |[f this option is toggled on and a file already exists in the data directory with the same
name as the file being transferred, you are prompted to rename the file being transferred
so as not to overwrite the existing file.
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Transfer From Data Collector Dialog Box — Setup Tab Definitions

Merge (Ignore If a file already exists in the data directory with the same name as the file being
Duplicate transferred, the file being transferred is added to the existing file if this option is toggled
Points) on. All point information is added, leaving any duplicate point numbers in the file.

& This option only works with coordinate data.

Merge (Replace If a file already exists in the data directory with the same name as the file being

Duplicate transferred, the file being transferred is added to the existing file if this option is toggled

Points) on. If existing point numbers match those from the file being transferred, the existing point
numbers are overwritten with the new data.

% This option only works with coordinate data.

Replace If a file already exists in the data directory with the same name as the file being
transferred, the existing file in the data directory is overwritten and replaced with the file
being transferred if this option is toggled on.

QuickSteps

When using SMI v7 in conjunction with SMI Transfer v7, you are prompted to select files
to transfer from the data collector. Follow the steps below to transfer files from the data
collector.

1. Click on the Transfer button.
The Start Server Mode dialog box displays.

Start Server Mode [ x|

Press: [JOB] $<FER} {PC}

=]
&

Figure 5-6 Start Server Mode Dialog Box

The instructions (for a v7 data collector) are as follows:
2. Press [JOB] {XFER} {PC}.
Press these buttons on the data collector in succession.

Chapter 5: From Data Collector 45

®)
>
Q
=4
0%
L w
= ¢
QX
o O
S 3
)
Q




Wait a few moments and the Select Files to Get from the Data Collector dialog box

displays.

Select files to get from the SMI CYCR v7.00q Data Collector. [E3

Jobs to Get

File Type:
¥ Coordinate File

¥ Baw Data File
[ Control File
[~ Cut Sheet File
= :

¥ Backup File

Get
HD Cancel
BR104E:CRD —I

HEAD:CRD
H'w/"181:.CRD

Figure 5-7 Select Files to Get from the Data Collector Dialog Box

Select Files to Get from the Data Collector Dialog Box Definitions

File Type

Choose the types of files you wish to transfer from the data collector. You may select from
coordinate, raw data, control, cutsheet, note table, and backup files.

Coordinate File

Toggle this option on to send coordinate data from the data collector. This transfers any
coordinate job files and creates those files with an (*.ASC) extension.

Raw Data File

Toggle this option on to send raw data from the data collector. This transfers any selected
raw data files and creates those files with a (*.RAW) extension.

Control File

Toggle this option on to send chain file(s) from the data collector. This transfers any chain
files and creates files with a (*.CH) extension.

Cut Sheet File

Toggle this option on to send cutsheet data from the data collector. This transfers
cutsheet information and creates a file with a *(cut) extension.

Note Table Toggle this option on to send the note table from the data collector. This transfers the
current note table on the data collector and creates the file with a (*.ntb) extension.

Backup File Toggle this option on to send a backup file from the data collector. A backup file has a
(*.48D) extension and contains all of the job information including coordinates, raw data,
chains, and cutsheet information.

Jobs to Get This area displays the jobs you can transfer from the data collector.

The Jobs to Get edit field on this dialog box is a multi-select, so you may choose
several different jobs at a time.

3. Highlight a file and press and hold down the [CTRL] key on your keyboard to
highlight and select multiple jobs. Highlight a file and press and hold down the
[SHIFT] key to highlight and select a range of jobs.

. You must highlight a job or no files will transfer.
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If you are sending one or more chain files, and one or more of them do not have
underbars in the name (i.e., HWY181_HW181.CH), the Select a Job for Chain dialog
box (Figure 4-8 on page 35) displays.

®)
>
Q
=4
0%
L w
= ¢
QX
o O
S 3
)
Q

Chapter 5: From Data Collector 47



48 SMI Transfer Version 7 User Guide



CONVERT
In this chapter: | C HAPTER

Convert . ... ... ..
Coordinate Options. . .........................
Raw Options . .. ....... ... ... . ..
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Convert

SMI TRANSFER > CONVERT £> CONVERT TAB

This command allows you to convert a selected job from one file format to another. Once
you have set your options, click on the Convert button to be prompted to select a file to

convert.

Convert | Caor Dptionsl Raw to Eoorl

Source File Format:

Destination File Format ISM| Ralw/ w5 'l
Destination name [Optional]: I

If file already exists:

' &uto Rename & Prompt Fename
" Merge [lgnore duplicate points)

" Merge [Replace duplicate points)

" Replace

Convert I Cancel |

Figure 6-1 Convert Files Dialog Box — Convert Tab

Convert Files Dialog Box — Convert Tab Definitions

Source File This is the current format in which your job is stored.

Format

Destination File  This is the format to which you want to convert the job.

Format

Destination Typing a name in this edit field names the file about to be converted. If this is left blank,
name the original file name does not change.

Auto Rename If the destination name is the same as a file already existing in the data directory, the file

being converted is automatically renamed by numbering the file if this option is toggled on
(i.e., if job.asc is already in the data folder, the same job would be downloaded as
job1.asc).

Prompt Rename If this option is toggled on and the destination name is the same as a file already existing
in the data directory, you are prompted to rename the file being converted so as not to
overwrite the existing file.

Merge (Ignore If the destination name is the same as a file already existing in the data directory, the file
duplicate points) being converted is added to the existing file if this option is toggled on. All point
information is added, leaving any duplicate point numbers in the file.

&, This option only works with coordinate data.
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Convert Files Dialog Box — Convert Tab Definitions

Merge (Replace If the destination name is the same as a file already existing in the data directory, the file
duplicate points) being converted is added to the existing file if this option is toggled on. If existing point
numbers match those from the file being converted, the existing point numbers are

overwritten with the new data.
% This option only works with coordinate data.
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Replace If the destination name is the same as a file already existing in the data directory, the
existing file in the data directory is overwritten and replaced with the file being converted if

this option is toggled on.

Coordinate Options

SMI TRANSFER > CONVERT £> COOR OPTIONS TAB

The Coordinate options allow you to specify how you want points converted, as well as the
type of unit in which the points are measured. Once you have set your options, click on the
Convert button to be prompted to select a file to convert.

Convert Files E

Coreert  Coor Options | Raw ta Eoorl

™ Expand Descriptions Customize |
From: ID Tr ISSSSSSS
™ Renumber poirts so that first poirt is: ID

™ Translate:
North:lD East:lD EL: ID

™ Corveert Uriits

Source:IMeters 'l Destination: | Meters ¥
Convert I Cancel |

Figure 6-2 Convert Files Dialog Box — Coor Options Tab

Convert Files Dialog Box — Coor Options Tab Definitions

Expand If the description entered in the file is an abbreviated form, you can replace and expand
Descriptions the description with a different description on transfer.
Customize If you would like to customize the expanded descriptions or create a new expanded

description that is not in the list, you may do so by clicking on the Customize button.
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Convert Files Dialog Box — Coor Options Tab Definitions

Range of Points  When toggled on, this option allows you to transfer a defined range of points with the data
collector. Type the starting and ending range of point numbers to transfer.

Renumber When toggled on, this option renumbers the point numbers of the job you are transferring
points so that with the data collector so that they start with the number specified and increment in an
the first pointis  ascending order.

Translate When toggled on, this option translates each point by a given Northing, Easting, or
Elevation. Each coordinate and elevation value is added to each point translated. A
negative value subtracts from each point transferred.

Convert Units When toggled on, this option converts units between Meters, US Feet, International Feet,
Miles, or Kilometers.

Customize Expanded Descriptions

52

SMI TRANSFER > CONVERT > COOR OPTIONS TAB > CUSTOMIZE

This command allows you to enter the existing, or field description, on the left of the equal
sign (=) and the expanded description on the right. Descriptions may be numeric or
alphanumeric. Existing notes can be changed, deleted, or appended.

Customize Expanded Descriptions E

Enter the condensed description on the left of = and the expanded
deszcription on the right of =, Mumbers and letters can be uzed.
Example:

IP=lran Pin

; These notes are provides as an example.
; They can be changed, deleted or added to.
: Comments start with zemicalon ().
IPF=lron Fin Found

IP5=lron Pin Set

Ch=Concrete Morument

PS=Flanted Stone

PP=Pawer Pole

CL=Centerline

IP=lran Pin

RP=R adiuz Point

PC=Faint of Curvature

FT=Faint of Tangency

M12=12" Maple

HC=House Corner

CP=Calculated Point

" o

Figure 6-3 Customize Expanded Descriptions Dialog Box

SMI Transfer Version 7 User Guide




Examples

IP=Iron Pin
99=CL
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Raw Options

SMI TRANSFER > CONVERT > RAW T0 COOR TAB

The Raw options allow you to specify settings that are applied to the raw data when it is
converted to coordinate values. Once you have set your options, click on the Convert
button to be prompted to select a file to convert.

Convert Files E
Eonvertl Coor Options ~ Faw ta Coor |
Scale I

Constarnt Distance [nerement: ID
Constant Angle Increment: ID

¥ Earth's Curvature Comection

Convert I Cancel |

Figure 6-4 Convert Files Dialog Box - Raw to Coor Tab

Convert Files Dialog Box - Raw Options Tab Definitions

Scale Type the scale factor in the edit field. This value is applied to the resultant Northing and
Easting coordinates.

% The scale factor does not affect elevation values.

Constant Type the constant distance increment in the edit field. This value is added to the averaged
Distance slope distance during the conversion from raw data to coordinate values.

Increment

Constant Angle  Type the constant distance increment in the edit field. This value is added to the averaged
Increment azimuth during the conversion of raw data to coordinate values. Enter the format of the

angle increment using the DD.MMSS convention.

Chapter 6: Convert 53



Convert Files Dialog Box - Raw Options Tab Definitions

Earth’s Toggle this option on if you want the raw observations and corresponding elevations to be
Curvature corrected for curvature. The correction equation applied is (Slope Distance / 1000)"2
Correction *.0206.
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HELP

CHAPTER

Figure 7-1 Help Menu

In this chapter:

Contents . ......... ...
Online Documentation. . . ......................
FindPort . . ... ... . . . . .
Setup Wizard. . ............ ... . . . . . ...
Visit SMI Website . ... ........................
WebUpdate ........... ... . ... ... ... ... .....
About SMI Transfer. . .........................
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Contents

SMI TRANSFER > HELP &> CONTENTS

The Contents command in the Help menu displays command-specific help based on the
order the commands appear in SMI Transfer. Use this command if you are not sure of the
help topic to research for more information.

Online Documentation

SMI TRANSFER £> HELP £> ONLINE DOCUMENTATION

This displays a command index to display the Help for a specific topic. You can also use
the Find tab to enter key words if you do not know the name of the command you want
help on.

Find Port

SMI TRANSFER > HELP > FIND PORT

Run this command to detect what port (i.e., COM 1 or COM 2) your SMI data collector is
currently plugged into. If you are unable to determine which port the data collector is
connected to, please refer to Appendix B: Troubleshooting beginning on page 71 for more
information.

Setup Wizard

SMI TRANSFER > HELP > SETUP WIZARD

To configure your SMI Transfer program to reflect your preferences, run the Setup
Wizard. You can configure your Data Collector, COM port, locate your collector COM port,
establish the data directory, and select the desirable coordinate and raw data formats.
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Visit SMI Website

SMI TRANSFER > HELP > VISIT SMI WEBSITE

This command attempts to load the Website http://www.smi.com/ on your Web browser.

You may need to dial-up your connection.

Web Update

SMI TRANSFER > HELP > WEB UPDATE

Select this menu option to check for software updates on the Website.

About SMI Transfer

SMI TRANSFER > HELP &> ABOUT SMI TRANSFER

Select this menu option to access software version and copyright information.

Chapter 7: Help
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http://www.smi.com/
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CHAINS
In this appendix: -------- APPENDIX

Horizontal Control . . ............... ... .. ......
Vertical Control . . ........... ... .. . . .0 .. .. .....
Left and Right Templates

Appendix A: Chains 59



For staking out designed roadways, you may create a “virtual” road using survey points of
intersection along with a chain file. This allows you to enter design road information from
plan sheets to determine the location of the finished grades of the road in the field.

A chain file is an ASCII text file that contains a sequence of point numbers, station values,
slope rates, offset distances, curve parameters, spiral parameters, and other criteria to
define the designed roadway. This file is normally divided into four separate sections:
Horizontal Control, Vertical Control, Left Template, and Right Template.

Horizontal Control

Generally, the horizontal control section represents the centerline of the designed road,
yet this is not required. All stationing distances are established from the horizontal control
section of the chain. The horizontal control section may be comprised of almost any
combination of tangent, curve, and spiral sections.

A valid horizontal control section contains the beginning point number, beginning station
value, and at least one other element. An element can be a point number (tangent), curve,
or spiral.

w Point numbers are separated from other elements with any type of white space
delimiter (space, tab, etc.).

w Curves are defined with the PC, RP, and PT point numbers placed inside quotation
marks (i.e., “3 4 5”). Type the point number for the radius as a negative value if the
delta on the curve is greater than 180 degrees.

w Spirals are defined with the TS (tangent to spiral) point number, Pl point number, ST
(spiral to tangent) point number, Radius of curve, spiral length in, and spiral length out
(optional) inside curly braces {}. For example: {6 7 8 300 200 }.

Horizontal Control Example

Here is the horizontal control section of the Hw181 chain file:

Horizontal Control Section of HW181 Chain File

Beginning Point 1
Beginning Station 0
Horizontal Control 2"345"{678300200}9
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|HORIZONTAL CONTROL 102"345"{678 3002007}09 |

Figure A-1 Horizontal Control Section Example

The horizontal control section shown above may be explained as follows:

Explanation of Horizontal Control Section Example

Element Value Description

Point 1 Chain starts at point number 1

Station 0 Chain starts at station 0+00

Point 2 Point of Intersection (PI) location at point number 2
Point 3 Point of Curvature (PC) at point number 3

Point 4 Radius point (RP) at point number 4

Point 5 Point of Tangency (PT) at point 5

Point 6 Tangent to Spiral (TS) at point 6

Point 7 Pl at point number 7

Point 8 Spiral to Tangent (ST) at point 8

Radius Length 300 Length of the radius of the curve

Spiral Length 200 Length of spiral in to the curve (SLB)

Spiral Length <blank> Length of spiral out of the curve (SLA) (optional)*
Point 9 Pl or end of chain location at point number 9

. *If the spiral in and spiral out lengths are the same, then the spiral out length does not
need to be entered.

Appendix A: Chains
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Vertical Control

The vertical control section defines the grades and vertical curves along the chain.
Stationing values refer back to the horizontal control section.

A valid vertical control section contains the beginning station, elevation, and a slope value.
After the slope value, you can enter PVI stations and vertical curves separated by slope
values.

w  Slope values are entered as a positive or negative number separated from other
elements with a white space delimiter.

w Vertical curves are defined by the PVC and PVT station values placed inside
quotation marks. For example: “1000 1500”.

Vertical Control Example

Here is the vertical control section of the Hw181 chain file:

Vertical Control Section of Hw181 Chain File

Beginning Point 0
Beginning Elevation 100
Vertical Control 2 "1000 1500" -6 "1650 2000" 4

WERTICAL CONMTROL 0100 2 "1000 1500" -6 "1650 2000" 4
2% e I 16+50 20+00
™~ -
10+00 15400 R
| | | | | |
o+00 5+00 10400 15+00 20+00 25+00

Figure A-2 Vertical Control Section Example
The vertical control section shown in Figure A-2 on page 62 may be explained as follows:
Vertical Control Section Example Explanation

Element Value Description

Station 0 Vertical control starts at station 0+00
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Vertical Control Section Example Explanation

Element Value Description

Elevation 100 Elevation at the start of the vertical control is 100.00
Grade 2 Initial slope gradient is 2%

Station 1000 Point of vertical curvature (PVC) at station 1000
Station 1500 Point of vertical tangency (PVT) at station 1500
Grade -6 Slope gradient of 6%

Station 1650 PVC at station 1650

Station 2000 PVT at station 2000

Grade 4 Slope gradient of 4% until the end of the chain

Left and Right Templates

A template helps determine the offset and elevation of any point to the left or right of the
centerline out to the catchline.

A template starts with the station number of the template. Slopes and distances alternate
until the edge of the uppermost design surface, or shoulder, is reached. The slopes that
are entered prior to the shoulder, or edge of the design surface, are entered as a percent
slope. The last two slopes should be entered as horizontal over vertical (H/V) slopes. If
your template has an even number of elements, then there is no ditch bottom. If the
template has an odd number of elements, then a ditch width is entered as the second to
last element in the template.

>
ke
°
D
S
QQ
<
>
o
>
Y
=
17

Standard Template Example

Here is the left template section of the Hw181 chain file where each line represents a
different template.

Left Template Section of Hw181 Chain File

100-220-510141.5
700-320-712143

1500-320-610143
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D Negative values represent moving in the downward direction for the grade of the
segments except on cut and fill slopes where they are always entered as positive values.
In other words, the last three or four numbers after the shoulder are always positive
values.

| TEMPLATE 100 -2 20 -5 1014 1.5 | STA 1400

3
2%

SECTION TO BE APPLIED IN 'CUT'": o

Figure A-3 Standard Template Example

The standard template shown above may be explained as follows:

Standard Template Example Explanation

Element Value Description

Station 100 Template starts at station 1+00 of the chain

Slope -2 Cross-slope of the first segment from the crown

Distance 20 Horizontal length or offset of the first segment

Slope -5 Cross-slope of the second segment

Distance 10 Horizontal length of the second segment to edge of shoulder or end
of template

Fill Slope 1 A slope of 1:1 H/V (horizontal over vertical) that is applied when the

template meets a fill condition. This slope is used to extend to the
catchline when the edge of shoulder of the designed chain is
determined to be above the existing ground.

Distance 4 Horizontal distance from the edge of the shoulder to the bottom of
the cut ditch. This ditch is applied when it is determined that the
edge of shoulder of the designed chain is below existing ground.

Cut Slope 1.5 A slope of 1.5:1 H/V is applied from the bottom of the ditch to the
catchline

64 SMI Transfer Version 7 User Guide



Template with Ditch Bottom Example

If the template needs to represent a cut ditch with a flat bottom, use the following example:
Template with Ditch Bottom

100-220-5101421.5

Whereby the “2” in the sequence represents the horizontal distance or width of the ditch
bottom measured from the base of the cut ditch slope or foreslope.

| TEMPLATE 100 -2 20-51014 2 1.5 | STA 1400

2%
_4_|-c— 5%

S~ 2 -]
_m 20

1.5:1 1:1

Figure A-4 Template with Ditch Bottom Example

. The presence of a ditch bottom is assumed when there are an odd number of elements in
the template.
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Vertical or Near-Vertical Elements Example

Occasionally, you might need to add a vertical element on a template. This might
represent the face of a concrete curb section or the subgrade limits. Use the following

example:
Near-Vertical Slope

100 -22010000.0521034 1

In this example, we place a near-vertical slope on the face of the curb by entering it as a
percent slope. This needs to be added as a percent slope and not an H/V because it is not
located beyond the edge of shoulder. Using English units, a curb section is generally 0.5 ft
high. A percent slope for a near-vertical element may be entered as 1000% or 10,000%
which should be good enough for stakeout purposes. Once you determine the percent
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slope and the height of the element, you can determine the “width” of the near-vertical
element.

1000%
slope —1D.DB = 1.DB = D.SB =
1.0 0.1 0.05

Figure A-5 Near-Vertical Slope Example 1

A 1000% slope and a height of 0.5 feet would yield a width of 0.05 feet. A 10,000% slope
would yield a width of 0.005 feet.

| TEMPLATE 100 -2 20 1000 0.05 2 10 3 4 1 | STA 1400

Figure A-6 Near-Vertical Slope Example 2
The template with a near-vertical element may be explained as follows:

Template with Near-Vertical Element Example Explanation

Element Value Description

Station 100 Template starts at station 1+00 of the chain

Slope -2 Cross-slope of the first segment from the crown

Distance 20 Horizontal length or offset of the first segment

Slope 1000 Cross-slope of the face of curb

Distance 0.05 Horizontal width of the face of curb element

Slope 2 Cross-slope of a positive 2% behind the curb

Distance 10 Horizontal distance to the edge of the template

Fill Slope 3 A slope of 3:1 H/V is applied when the template meets a fill
condition

Distance 4 Horizontal distance from the edge of the shoulder to the bottom of

the cut ditch
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Template with Near-Vertical Element Example Explanation

Element Value Description
Cut Slope 1 A slope of 1:1 H/V is applied from the bottom of the ditch to the
catchline
Widening Example

Widening may be performed along the first segment or element of your template.
Typically, this section is widened, as it represents the travelway pavement or subgrade
section of a standard two-lane road. To perform a widening, you need to enter four
stations with templates. Place a template at the beginning of the widening (B), start of full
widening (C), end of full widening (D), and end of widening (E). Refer to the diagram
below for referenced stations.

A =y A

== B >
—~== ¢ g
===, p 3
= E >
== F Q

Q

N

Figure A-7 Standard Widening Transition Example

Above is an example of a standard widening transition. We will use two different templates
for the left side only.

The diagram is illustrated as follows:

Standard Widening Transition Example Explanation

Left Template Right Template Station
Normal width left Normal width right Beg
<none required> <none required> A
Normal width left <none required> B

Full widening left <none required> C
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Standard Widening Transition Example Explanation

Left Template Right Template Station
Full widening left <none required> D
Normal width left <none required> E
<none required> <none required> F

The templates illustrated may have been entered as follows:

Standard Widening Transition Templates

Left Template Right Template Station
0-212-84343 0-212-84343 Beg.
<none required> <none required> A
1300-212-84343 <none required> B
1600-220-84343 <none required> C
2000-220-84343 <none required> D
2300-212-84343 <none required> E

<none required> <none required> F

Superelevation Example

To perform superelevation, you also need to transition between a series of templates.
These templates need to be placed at the beginning and ending of the transitions. If you
have a horizontal curve turning to the right (clockwise), a standard method is to begin
rotating the left side upwards until the cross-slope of the pavement or subgrade matches
that of the right side.

Then, both sides rotate uniformly until the station where the maximum superelevation
(MSE) is reached. Place another set of templates at the station the MSE is ending to start
the transition back down. Place yet another one at the point at the end of the
superelevation to mark the end of the superelevation transition.
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The slope transition works on the first segment from the start of the template only.

A B === A
&:::UPZ::% B
~|

— \ c
. = D
e i

Figure A-8 Standard Superelevation Transition Example

Above is an example of a standard superelevation transition. We use two different
templates for the left side and two different templates for the right side.

The diagram is illustrated as follows: §

9]

Standard Superelevation Transition Example Explanation a

S5

Left Template Right Template Station b

Q)

Normal crown left <none required> A a‘;

3

<none required> Normal crown right B ®
Maximum super left Maximum super right (o}
Maximum super left Maximum super right D
<none required> Normal crown right E
Normal crown left <none required> F

The templates illustrated may have been entered as follows:

Standard Superelevation Transition Templates

Left Template Right Template Station
0-212-84343 0-212-84343 Beg.
1000-212-84343 <none required> A

<none required> 1300-212-84343 B

16006 12-84343 1600-612-84343 Cc
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Standard Superelevation Transition Templates

Left Template Right Template Station
2000612-84343 2000-612-84343 D
<none required> 2300-212-84343 E
2600-212-84343 <none required> F
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In this appendix:

General Communications Problems
Windows-Specific Settings .. ...................
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General Communications Problems

72

This section should be tried first if you have just started using new or different hardware
(computer, cable(s), and/or data collector), but are somewhat familiar with SMI or have
used it before with a different computer.

SMI Transfer uses a serial port on your computer to transfer job files. Serial ports are
male ports usually on the back of the computer. Older computers use one 9-pin and one
25-pin port. Newer computers use two 9-pin ports. Laptops usually have just one 9-pin
serial port. Parallel ports (female 25-pin connectors on the computer) are not used with
the SMI Transfer program. As a rule of thumb, “if it fits it should work.”

Here is a checklist of things to verify when having communications problems:

w Make sure everything is wired properly. If the data collector is used with a total station
and it collects data properly, this indicates that there should not be a problem with the
pins in the calculator or hard case (if applicable).

w |f you have a Version 6 card on the HP-48, make sure the data collector is set on
[WIRE] instead of [IR]. Select {JOB} then [XFER]. Make sure the menu is set to
[WIRE] instead of [IR]. The wire option transfers data using the transfer cable. IR, or
infrared, attempts to transfer data using the IR port on the top of the data collector.

To find out what card is on your HP48, press [@] VER [ENTER]. This displays the card
and version number.

w |f you try using a different data collector with the same computer and the transfer
works, you have determined that the computer serial port is good and the transfer
works properly. Pressing the ‘alpha’ K Enter keys on the HP48 restores the default
settings.

w On the HP48 (unless you have a Turbo 48), the baud rate is hard coded to 9600. For
PC transfers or Hard Case to Hard Case transfers use WIRE. Use IR for infrared
(wireless) 48 to 48 transfers.

w Check to see if the serial cable is connected to the wrong serial port. If it is, verify the
port setting on the Setup tab (Figure 4-5 on page 33 or Figure 5-5 on page 44) in the
SMI Transfer program.

w Your data collector requires a certain amount of charge to generate a signal that can
be recognized through the serial cable by your PC. If your batteries are weak, they
may still be strong enough to run your data collector, while not having the power
needed to signal your PC.
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w Verify all communication settings. If your data collector has options to set the communication
parameters, they must match with the SMI Transfer program on the Setup tab (Figure 4-5 on
page 33 or Figure 5-5 on page 44).

Recommended Baud Rates
Data Collector Baud Rate

SMI HP48 GX 9600 (hard coded)

SMI Turbo 48 GX marked with orange label on 19200 (hard coded)
front

SMI Titan 9600-115200
Trimble/ TDS HP48 GX 9600
Trimble/ TDS Ranger 9600-115200
Other data collector Varies*

D Check the settings on the collector and verify they are set the same (baud 9600, data bits
8, no parity). Refer to your data collector’s documentation for further assistance.

w Check to see if you have a serial or PS/2 mouse. A serial mouse needs a dedicated
serial (COM) port to operate. If you have a serial mouse, you cannot boot your
computer with a serial mouse (or digitizer) plugged in, and then swap cables or use a
switch box to transfer data with your data collector. This generally worked in a DOS
environment. Windows, however, “captures” the device on start up and reserves that
port setting for that device until the machine is re-booted. Keyboard and touchpad
controls normally should not cause a conflict. However, there have been instances
where the computer needs to be reconfigured to get the serial port to work.

w The serial port can be tested by turning off the computer, plugging in a serial mouse
(disconnect other mice), and booting up the computer. If the mouse works, you know
that the port is functioning properly. If it does not work, consult the computer
manufacturer or a hardware technician.
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w |f you have an internal or external modem, verify your modem settings. To check, click
on Start > Settings > Control Panels > Modems. Check the COM port and interrupt
request setting (IRQ). It is common for an internal modem to be pre-configured to use
COM 3. By default, COM 3 uses the same interrupt as COM 1, so you may need to
either re-configure the modem to a different IRQ or change the modem to a different
COM port setting (2 or 4 is good if you are attempting to transfer to COM 1 or vice
versa). When making COM port and IRQ changes, be sure to try not to cause a
conflict with yet a different device, card, or board. If you have several devices, do
some checking of the settings that already exist for these devices.

w Verify the BIOS settings on your computer to see if the port is enabled or to see if
there may be an interrupt request conflict (IRQ). You can get view your BIOS settings
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by pressing a keystroke while your machine is beginning to start up. On most
machines, this may be the F1, F2, F8, or Delete key. Check your computer’s
documentation for more information.

w Remove any recently installed devices (e.g., camera, modem, PDA, digitizer, or even
sound cards, etc.). This may require you to physically remove the device/card from the
inside of the PC. Restart your machine and retry the transfer.

w | ow batteries on the collector are a problem if only a portion of the file transfers.
w Swap cables if you have recently replaced cables.

Windows-Specific Settings

Windows 95, Windows 98, or Windows ME Operating Systems
. For any changes to take effect, you should restart your computer after making the change.

w Remove and re-add your COM port with the default settings. To do so, click on Start
- Settings > Control Panel - System - Device Manager. Toggle on the View
Devices by Connection option. Expand the Plug and Play BIOS option to reveal the
desired COM port. Highlight the desired COM port and click on the Remove button.
Reboot the computer and retry the transfer. Without Plug and Play you can still
manually remove the device, re-add the device through Control Panel > Add New
Hardware, and restart your computer.

w Add a line to your computer's autoexec.bat file. You can edit this file by clicking Start
- Find - Files or Folders. Type autoexec.bat in the Named edit field and set
Look in to your C:\ drive. When it displays, highlight the file and select File > Edit from
the Find menu. Add this line to the bottom of the file:

mode coml: baud=96 parity=n data=8 stop=1 retry=p
or

mode coml1:96,n,8,1,p.-

Restart your machine and retry the transfer.

Windows NT or Windows 2000 Operating Systems

. For any changes to take effect, you should restart your computer after making the change.
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w Verify the serial device has been started. To check, click on Start > Settings >
Control Panel - Devices. Scroll down to the device named Serial and start the device
if the status shows it has not already been started.

w Verify that there is a COM port added to your list of ports. Make sure the port that you
are adding is for the serial port that you want to transfer data through. To add a port,
click on Start > Settings = Control Panel & Ports. The default settings fora COM
port are found in the table below.

Default Settings for COM Port

Settings Value
Baud Rate 9600
Data Bits 8
Parity None
Stop Bits 1

Flow Control None

Advanced Settings for COM Ports
Advanced Settings COM Port1  COM Port2 COMPort3 COM Port 4

Base I/0O Port Address 3f8 2f8 3e8 2e8
Interrupt Request Line 4 3 4 3
(IRQ)

FIFO Enabled ON ON ON ON

Suggested Solutions

The solutions are listed in the order of easiest to implement first.

\'
£2
S
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n >
38
x
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S
«Q

'

Install the SMI Transfer program on another machine with an available COM port.

§

w |deally, internal modems use virtual ports (using the resources, but not using a
physical port on the back of the computer) 3 or 4 on the computer. Some
manufacturers assign the modem to use the resources of ports 1 or 2, thus rendering
a physical port unusable. This may or may not be changeable. Contact the computer
manufacturer to determine if it is changeable. (i.e., If the modem is assigned to COM
2, the HP48 can not transfer on COM).

w Switchboxes are not recommended, but they typically are used for shaping a plotter
and the HP48. They add more cabling to the system, thus leaving it open to more
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connector/cabling problems. If you are having difficulty in transferring, bypass the
switchbox until the problem is resolved. Be aware that the device drivers of the non-
HP48 device may adversely affect the SMI Transfer program.

w |f you have a USB port, buy a USB to serial adapter. Typically, a USB port is included
in computers made in 1998 or later. If you are not sure whether you have a USB port,
refer to the computer manual or manufacturer.

w A local computer vendor may be able to install an additional COM port in your
computer.

If you find yourself frustrated, please contact us. As with any problem, you must identify
exactly where the problem is realized before you can solve it.

Support technicians provide fast, friendly answers to your product questions. You can call,
fax, or email your questions to our technicians regarding product questions. The fax
service is available 24 hours a day, five days a week at (563) 556-5321. Email questions
to our technicians using support@eaglepoint.com. When calling for technical support,
please use our toll free number at (800) 477-0909.
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In this appendix:
Coordinate File Format . . .. ....................
Exchanging Data. . ...........................
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Certain surveying applications support SMI directly without the need for SMI Transfer.
These programs may be able to provide for basic file transfer of raw and/or coordinate
information. Some other programs allow you to run SMI Transfer as a portion of the
surveying application. In this case, you may or may not need to have SMI Transfer
installed. For those that do not do either, you must have SMI Transfer installed and be
able to create the desired files to transfer data between programs.

Coordinate File Format

The default coordinate data format of SMI is ASCIl comma, which is a comma-delimited
format in the order of Point Number, Northing, Easting, Elevation, and Description. A
typical line of data looks like this:

1, 5000.0000000,5000.0000000,100.0000000, TREE

Most all survey-related drafting programs accept this format. This format and others may
be customized using the Customize File Format option on the Transfer tab of the Transfer
to Data Collector dialog box (Figure 4-1 on page 28) or Transfer from Data Collector
dialog box (Figure 5-1 on page 38).

Exchanging Data

78

Improper formatting of the text typically causes data problems. This may happen if the file
was opened or created in a word processing program (such as Microsoft Word or
Wordpad), then saved as a file format other than a straight text or MS-DOS text file. Rich
text (*.RTF) or similar formatted files may contain tabs or header characters that are
unreadable by SMI. Check the file in Notepad first to see if it looks acceptable.

SMI Transfer v7 is highly customizable to conform to the format your surveying program
uses. There are several dozen PC-based surveying programs for the computer and
almost all are able to import/export coordinate files. Please refer to the PC program user
guide or contact the publisher of the software for technical assistance on how to export an
ASCII file.

Many programs use File > Export = ASCII (also called text or coordinate format). We
recommend Eagle Point’s Data Collection product or a similar program to help exchange
data between AutoCAD and the data collector.
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In this appendix:
SMI Transfer Command Shortcuts . . .............
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SMI Transfer Command Shortcuts

File Menu Command Shortcuts

80

New ALT+F+N; CTRL+N D File > New
Open ALT+F+0O; CTRL+O File > Open
=

Close ALT+F+C File > Close
Save ALT+F+S; CTRL+S E File > Save
Save As ALT+F+A File > Save As
Print ALT+F+P; CTRL+P % File - Print
Print Preview ALT+F+V & File = Print Preview
Print Setup ALT+F+R File > Print Setup
Page Setup ALT+F+U File > Page Setup
Send ALT+F+D File > Send
Exit ALT+F+X File > Exit

Edit Menu Shortcut Commands
Undo ALT+E+U Edit > Undo
Cut ALT+E+T }'D Edit > Cut
Copy ALT+E+C Edit > Copy
Paste ALT+E+P E Edit > Paste
Delete Del Edit > Delete
Find ALT+E+F; CTRL+F3 Edit > Find
Find Next F3 Edit > Find Next
Replace ALT+E+R; CTRL+H Edit > Replace
Select All ALT+E+A Edit > Select All
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To DC Menu Shortcut Command

To DC ALT+D ToDC

1
ko]
D
3
Q%
SO
2 o
'6;0
3
3
Q
S
Q.

From DC Menu Shortcut Command

From DC ALT+R From DC

Convert Menu Shortcut Command

Convert ALT+C Convert

View Menu Shortcut Commands

Toolbar ALT+V+T View > Toolbar
Format bar ALT+V+F View - Format bar
Status bar ALT+V+S View - Status bar

Help Menu Shortcut Commands

Help Contents ALT+H+C ? Help - Help Contents

Online Documentation Help = Online Documentation
Find Port ALT+H+F Help = Find Port

Setup Wizard ALT+H+S Help - Setup Wizard

Visit SMI Website ALT+H+V Help > Visit SMI Website
Web Update ALT+H+W Help > Web Update

About SMI Transfer ALT+H+A Help = About SMI Transfer
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